Jump to content

Stuck on Checking for Update


Recommended Posts

Hello community. 
 

I’m currently unable to play Warzone when connected to the XR500. When I boot up the game I stay stuck on the “Checking for update” screen forever. When I connect straight to the Virgin Hub, the fake boots with no problem. This has never happened before, it’s been going on like this for the past few days. 
 

These are the steps I’ve taken to try and solve the issue.

Hard reset the xr500 and router back to factory settings,

downgraded the firmaware on xr500,

dmz the console,

Upgraded to latest software. 
 

after doing all of these a few times, I still cannot connect to warzone.

this is the setup, 

Virgin router, xr500, ps5 

Link to comment
Share on other sites

5 minutes ago, Netduma Fraser said:

Do you have the Geo-Filter active? That would be the most likely cause. If you do, disable it and see if you can connect

I have disabled and enabled it a few times before always restarting the console when doing so, it still didn’t work. 

Link to comment
Share on other sites

  • Administrators

Did you change any settings or anything on your network prior to the issue occurring? Did you have the router in the DMZ of the hub? It's possible that IP has changed and you may need to redo it to get it working

Link to comment
Share on other sites

1 hour ago, Netduma Fraser said:

Did you change any settings or anything on your network prior to the issue occurring? Did you have the router in the DMZ of the hub? It's possible that IP has changed and you may need to redo it to get it working

No setting were changed, I’ve checked the IP address on all the devices, they’re all correct. I’ve also reset all settings back to factory and nothing changed. I’ve really ran out of ideas as I can’t see what could be causing this 

Link to comment
Share on other sites

  • Administrators
On 9/4/2021 at 4:55 PM, rockstars_homework said:

Still not working, what else is there I can do? I’ve been unable to use the router for about a week now

Is it just CoD that you're getting this issue in, are you able to play other games?

Is the VM hub in modem mode, or is it in router mode?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...