Jump to content

invalid rpc request


Recommended Posts

7 hours ago, Netduma Liam said:

Welcome to the forum!

Where are you seeing this message? Is this after performing a particular action on the interface or is it popping up randomly?

What firmware version are you currently running?

Hello Liam i had this issue since June i try everything they told me on netgear site noting worked and today i turn on my pc saw you replay i went to  192.168.1.1 the router was actually working no rpc massage i only got a AD block massage i never got before but the router is working fine now also when i had this issue i would never see the server or any icon on the map before and now i see them. if i keep getting this massage again will let you know thanks.😀 

image.png

Link to comment
Share on other sites

  • 2 weeks later...
14 hours ago, Netduma Liam said:

I see you are indeed on the latest firmware, did you factory reset after this was installed? If not I'd certainly suggest doing this as it can clear out a lot of low-level issues like this.

i did factory reset again today by pressing the reset button on the back of router with a paper clip and still get this error.

Link to comment
Share on other sites

  • Administrators
9 hours ago, ITZPEDROHDI said:

i did factory reset again today by pressing the reset button on the back of router with a paper clip and still get this error.

Could you please do the following:

  1. Remove your device from Geo-filter
  2. Go to the three-line menu in the top left of the map and hit "Resync Cloud"
  3. Reboot the router
  4. Re-add your device to Geo-filter.
Link to comment
Share on other sites

  • Administrators
11 hours ago, ITZPEDROHDI said:

anything else i shuld try still getting the massage :(

Do you still get the error if you remove your device from Geo-filter? What about with a different device added to Geo-filter? 

After factory resetting the XR, did you upload a saved config or did you start from scratch?

Link to comment
Share on other sites

6 hours ago, Netduma Liam said:

Do you still get the error if you remove your device from Geo-filter? What about with a different device added to Geo-filter? 

After factory resetting the XR, did you upload a saved config or did you start from scratch?

i start from scratch i have uninstalled ad block and my anti virus and still have this issue and also the error happens on any tab 

Capture.JPG

Link to comment
Share on other sites

19 minutes ago, Netduma Fraser said:

Do you have Armor enabled on the router? Could you also try using an Incognito window to see if it's still there and the Microsoft Edge browser please?

i had it once enabled but it got reset last factory reset i did before also i have try edge firefox and i get this massage in those browsers as well.

 

still got the massage on incognito 

Capture.JPG

Link to comment
Share on other sites

  • Administrators

Please follow this guide to reinstall the latest firmware using the TFTP method.

TFTP - https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP?article=000059634

Latest Firmware - https://kb.netgear.com/000063915/XR1000-Firmware-Version-1-0-0-58

This allows you to install the firmware bypassing the boot process and any issues there. Once you have completed the upgrade and it's been two minutes access and see whether you have the same issue.

Link to comment
Share on other sites

1 hour ago, Netduma Fraser said:

Please follow this guide to reinstall the latest firmware using the TFTP method.

TFTP - https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP?article=000059634

Latest Firmware - https://kb.netgear.com/000063915/XR1000-Firmware-Version-1-0-0-58

This allows you to install the firmware bypassing the boot process and any issues there. Once you have completed the upgrade and it's been two minutes access and see whether you have the same issue.

i got this error when doing this 

Capture.JPG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...