Jump to content

Playstation 4 shows offline in the device manager


Recommended Posts

  • Administrators

I think it must be the adapter then, what is the adapter you're using? If you connect via WiFi, does it show the console online/offline accurately? I imagine you can't connect directly via ethernet hence the adapter?

Link to comment
Share on other sites

Im using a TP Link (TL-PA7020)

Ive tried connecting it to wifi, directly with ethernet to the R2 without the Powerline and it still shows the PS4 offline even though it showed a connection on my ps4.

Ive also did a hard reset to the powerline and upgraded the firmware, and than rebooted the R2. If also unplugged the R2 for 10 mins.

Link to comment
Share on other sites

The firmware on the R2 3.0.205

I have the ip address on manual on the ps4 set to (192.168.1.4)

I have connected the ps4 with automatic settings and still to no avail. both on Wired and Wireless connections

I went ahead and also tested another device (LAPTOP) hardwired directly to the R2 and it gave me the same issue where it shows its offline even though I'm connected via LAN and able to use the internet with no issue.

Screenshot_at_Aug_09_16-27-51.png

Link to comment
Share on other sites

Thanks Deng! I actually tried that as well thinking it would resolve the issue but unfortunately it did not. 

Then I thought maybe If I just factory reset the R2 and try again with the whole process it would work, and still to no avail unfortunately.

Link to comment
Share on other sites

17 minutes ago, Paul Maos said:

Thanks Deng! I actually tried that as well thinking it would resolve the issue but unfortunately it did not. 

Then I thought maybe If I just factory reset the R2 and try again with the whole process it would work, and still to no avail unfortunately.

Yeah, that's strange.

I've been using Powerlines aswell and have no problems with them and R2.

A wild guess would be to separate 2.4 and 5GHz wifi networks because that's what is different from my config.

Link to comment
Share on other sites

I changed it back to 77.1 and still to no avail. My PS4 has connection as Im able to log in and play online games. 

Ive been scratching my head for hours trying to figure this out, but I have no idea at this point what it could be. I've tried to Reboot / Factory Reset / Updated firmware on the R2 and nothing connected to LAN ports on the R2 shows its online, it all says offline even though there is connections to those devices.

 

1.png

2.png

Link to comment
Share on other sites

  • Administrators
8 hours ago, Paul Maos said:

I changed it back to 77.1 and still to no avail. My PS4 has connection as Im able to log in and play online games. 

Ive been scratching my head for hours trying to figure this out, but I have no idea at this point what it could be. I've tried to Reboot / Factory Reset / Updated firmware on the R2 and nothing connected to LAN ports on the R2 shows its online, it all says offline even though there is connections to those devices.

If you try to remove the device from Device manager, does it allow you to do so or does it throw an error?

If you can, please also then go to the three-line menu in the Network Map and hit 'Resync Cloud'.

Reconnect the Playstation and see if it'll then stay online.

Link to comment
Share on other sites

It did allow me to remove the PS4 from the Device manager after I powered it off. 

Once removed, I hit the "resync cloud" feature

I went ahead and powered on the PS4, and now its shows on the device manager offline still but as an unknown device. However the PS4 still shows a connection.

 

1.png

2.png

Link to comment
Share on other sites

  • Administrators
51 minutes ago, Paul Maos said:

No unfortunately it does not allow me to remove it while its powered on.

OK cool, I'll see if we can reproduce this internally.

Out of interest, could you try giving the Playstation a different device type, such as "Games Console".

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...