Jump to content

XR1000 Denying whitelist Xbox live server.


Recommended Posts

So for the past week my router has been blocking the whitelist server in Virginia, which causes me to have the “connecting” error when joining Xbox live parties, even when allowing my friends peer connections on allow list. So I have to always set my geo filter polygon on it to work. I’ve tried factory resetting already and already did port forwarding. It’s random and it hasn’t always done this. And this only happens when the filter is on but if I don’t put the polygon over that Virginia Xbox live server, it won’t connect to party chats. I’m not sure why it won’t recognize it as a whitelist server unless I put the polygon over it. Would also like to mention my latency also goes down when my geo filter is off. Point being it’s not automatically allowing the the whitelist servers. I can see them pop up when I run a speed test on my Xbox and it blocks all of them but the one in Seattle. Also, I was wondering if there was a way to change the default Xbox live server from Seattle to something close to NY. Only reason I ask is because of the low download speed when connecting to that server when downloading games especially. 

99B36822-A997-4E55-A69A-81967088B2D1.jpeg

Link to comment
Share on other sites

  • Administrators

Thanks for posting, could you please disable "Auto-ping host" from the three-line menu on the Geo-filter map.

Then, next time you connect to this server, please click it and send over a screenshot of the panel that appears. We can add it to the whitelist so you don't need to draw a polygon around it.

With regards to your ping, are you playing on PC or Console? How have you added your device to Geo-filter, could you send a screenshot of that? How are you measuring the ping, through a speedtest?

Link to comment
Share on other sites

2 hours ago, Netduma Liam said:

Thanks for posting, could you please disable "Auto-ping host" from the three-line menu on the Geo-filter map.

Then, next time you connect to this server, please click it and send over a screenshot of the panel that appears. We can add it to the whitelist so you don't need to draw a polygon around it.

With regards to your ping, are you playing on PC or Console? How have you added your device to Geo-filter, could you send a screenshot of that? How are you measuring the ping, through a speedtest?

Thank you for responding Liam. I’m playing on Xbox series x. Auto ping host is disabled already and I’m going to send over a screenshot of all of the servers Xbox pings when I run the speed test through the Xbox settings and when I connect to a party chat. I’d like to mention before drawing a polygon over the server, I have tried allowing it when joining parties but it’s only temporary. For some reason either the server which is in the same location changes. So I would have to reconnect to party and then allow the server it pings again for me to be able to connect to the party. That’s why I just ended up drawing a polygon so I wouldn’t have to keep doing that. So my point with that whole Seattle server is that I live in NY on the east coast. I don’t know why to download games and also run the speed test it actually has to connect all the way to the Seattle server across the country. Im sure there has to be another Xbox live server closer to home which would also increase my download speeds and lower ping. I know it’s probably an Xbox issue but I was hoping that you guys would know any ideas? I have checked the region in Xbox settings and it’s all correct. I have Gigabit internet speed and my Xbox only caps out a max of 200 at most, and it’s because of how far away the server is (Seattle). I have seen instances where some players on the east coast would connect to a closer server to download games, and the speeds would triple. There has been times where out of nowhere my speeds would triple (assuming it decided to connect to a closer server) when downloading games, but only for a few short seconds and then it would just drop back down to 150 a 200 download speed. So it’s very inconsistent. 

66A77889-1240-4018-9A90-8038FF128367.jpeg

6BE1E054-6CB4-4D23-9587-B015A7045526.jpeg

0B6A6978-11EC-4C89-AC50-4B114E864950.jpeg

2B787DBE-D75C-4986-AC84-D23477BDDD64.jpeg

E2984FB5-2166-4455-9AC4-8DDA6AD22CDA.jpeg

EEB23DB8-652D-4BD8-BD0F-0E0B1C01086E.jpeg

8147291A-7F3F-498B-A964-8222B4A58FE9.jpeg

Link to comment
Share on other sites

  • Administrators

Thanks for that, I'll forward this over to the team and see what they think.

What you could also do would be to only enable filtering mode after your friends have joined your party.

These servers being so far away won't affect your in-game experience thankfully, but I see what you mean about the download speeds. Unfortunately this sort of traffic won't be classified in DumaOS so I don't think we will be able to find a way to force local xbox servers.

Link to comment
Share on other sites

3 minutes ago, Netduma Liam said:

Thanks for that, I'll forward this over to the team and see what they think.

What you could also do would be to only enable filtering mode after your friends have joined your party.

These servers being so far away won't affect your in-game experience thankfully, but I see what you mean about the download speeds. Unfortunately this sort of traffic won't be classified in DumaOS so I don't think we will be able to find a way to force local xbox servers.

Ah okay I appreciate that thank you. Unfortunately I did try leaving filter off before they join, but unless I draw that polygon over that server (after about an hour at most), it will go back to “connecting” and kick me from the party. But I’d like to mention again that these servers do change weirdly, even when it’s in the same area. That’s why I can’t simply just allow the server when it pings it when I join parties. 

Link to comment
Share on other sites

  • Administrators
11 minutes ago, Servines said:

Ah okay I appreciate that thank you. Unfortunately I did try leaving filter off before they join, but unless I draw that polygon over that server (after about an hour at most), it will go back to “connecting” and kick me from the party. But I’d like to mention again that these servers do change weirdly, even when it’s in the same area. That’s why I can’t simply just allow the server when it pings it when I join parties. 

OK, and this is just for party chat? So it's as if every hours or so the party chat server you're using changes?

Link to comment
Share on other sites

1 hour ago, Netduma Liam said:

OK, and this is just for party chat? So it's as if every hours or so the party chat server you're using changes?

Yes I would say an hour. It’s only party chat too correct, as far as I know. I can’t be 100 percent on if it “changes”, but I know when I manually allow it, it works for about an hour and then I get kicked, and then when I join back it pings a server in the same exact spot, and shows that it’s being blocked, so I have to allow that one as well. That’s why I’ve just decided to put the polygon over it so it just automatically allows it. Sorry if I’m not explaining it good, it’s not easy lol. I also tried clearing MAC address and resetting everything so that all hasn’t fixed the issue. 

Link to comment
Share on other sites

29 minutes ago, Netduma Fraser said:

Can you hard turn off the Xbox, resync the cloud from the Geo-Filter Map menu, wait 2 minutes then boot up the console and see whether it's allowed?

I have done that already multiple times and it does work for an hour or so where I wouldn’t have to allow it manually, but it will go back to blocking again eventually. 

Link to comment
Share on other sites

1 hour ago, Netduma Fraser said:

Do you have any servers that are blocked at all? If so remove all of those please and then see if it works

I don’t have any blocked no. I have factory reset it before and only fixed the problem temporarily, after an hour or so. 

Link to comment
Share on other sites

35 minutes ago, Netduma Fraser said:

Once you've done a factory reset, what settings do you change right away? Are you using Armor?

Pretty much just port forwarding and qos congestion control on 75 percent when gaming. Also do traffic prioritization as game console and also the specific ports Needed for Xbox. 

Link to comment
Share on other sites

8 minutes ago, Netduma Fraser said:

You're not enabling Armor in the Setup Wizard? What ports are you forwarding specifically?

No I don’t have armor. Ports are 88, 3544, 3074-3075, 53, 4500 if I remember off the top of my head. Protocols are what they’re supposed to be. 

Link to comment
Share on other sites

  • Administrators

It must be a range we haven't allowed yet, sometimes you're getting an allowed range, sometimes you're not, that's the only explanation I can see. We'll try and get these whitelisted as soon as we can, in the meantime do keep letting us know of any IDs/IPs that should be whitelisted 

Link to comment
Share on other sites

49 minutes ago, Netduma Fraser said:

It must be a range we haven't allowed yet, sometimes you're getting an allowed range, sometimes you're not, that's the only explanation I can see. We'll try and get these whitelisted as soon as we can, in the meantime do keep letting us know of any IDs/IPs that should be whitelisted 

Thank you! I will let you know for sure. I’d like to also mention that when I first got the xr1000 about a year ago, it hasn’t done this at all up until a week ago. 

Link to comment
Share on other sites

  • Administrators
1 hour ago, Servines said:

Thank you! I will let you know for sure. I’d like to also mention that when I first got the xr1000 about a year ago, it hasn’t done this at all up until a week ago. 

Great thanks! It's almost certainly a cloud thing we need to take care of then which is great as its an easy solve 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...