Jump to content

Factory reset and upnp issues xr1000

Recommended Posts

Hello, having some issues with my xr1000 today.

The webpage was not loading earlier throwing an error message at me so i rebooted the router but it seems to have factory reset itself, when i tried to load my backup it would not do anything just reset itself again making me do it all manually. 

Once i got it up and running again i noticed upnp was not working correctly and qos was doing its own thing turning on and off when it feels like not sure whats going on

Any ideas whats happening? Also any update on a firmware update for the xr1000 as this has happened to me once before but it wasnt this bad.

Thanks for the help.

Link to comment
Share on other sites

Running on the latest .52 firmware.

 qos is set to auto enable.

When sitting at ps5 dashboard i can see the red lights turning on and off and when i run a speed test sometimes its my full connection and sometimes its what qos limits it to. 

Link to comment
Share on other sites

No i did not pull the cord i used the button on the back as the software refused to open.

Im using a virgin media superhub in modem mode  and i am not using armor.

Not sure whats going on but ever since it reset itself i have had wifi dropouts and ping/packet loss issues in games.

Link to comment
Share on other sites

  • Administrators

Okay so I have a V hub as well, I find it can be a bit unstable in modem mode, I'd recommend you put that in router mode, then reboot the XR from the interface incase the button reboot didn't complete properly. Then copy the WAN IP from the XR system Information page, set that as static on the V hub and put it in the hub DMZ, then see if it is any better.

Link to comment
Share on other sites

I can try that.

Any news on an update for the xr1000?

This has happened with 2 different vm superhubs but last time was not as bad.

Other then that it has been working flawlessly. Strange that something happened to cause this 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...