Jump to content

R2 - No WiFi, Cannot Access DumaOS, Cannot Reset Router


Ryanw
 Share

Recommended Posts

Ok Mr. Fraser sir, i started a new thread. and as the title says... i have nothing. you told me to open command prompt on a PC connected to it? idk how to do that, or what you are talking about. when this all happened this weekend i had help trying to troubleshoot this. and nothing worked. is that command prompt the win+R keys?

Link to comment
Share on other sites

  • Administrators

Plug the ethernet cable from your PC into one of the Yellow LAN ports on the R2, you probably won't have internet access after doing this if your R2 is in the state you describe.

Make sure the R2 is plugged into power, then go back to the Command Prompt as you've shown on the screenshot above and this time enter ipconfig /renew

After this has completed, issue the command ipconfig and post a screenshot of the results.

Link to comment
Share on other sites

it looks like the exact same screenshot... i did exactly what you asked. and after i did the ipconfig/renew i closed the window and then opened it and did the ipconfig command.

Link to comment
Share on other sites

  • Administrators

It may not need replacing, still might be able to get it working.

Set a static IP on the PC itself that is connected via ethernet to the router using this information and this guide (control panel) https://pureinfotech.com/set-static-ip-address-windows-10/
IP 192.168.77.100
Subnet 255.255.255.0
Gateway 192.168.77.1
DNS 192.168.77.1
then see if you can access using 192.168.77.1

Link to comment
Share on other sites

  • Administrators
11 hours ago, Ryanw said:

could i just access ncpa.cpl to set the static ip?

I'm not sure what you're referring to there, but the best way to do this would be to follow the guide Fraser referred to.

Link to comment
Share on other sites

Win+R brings up a window and you type in that command and it brings up network settings. I have that static ip in the network settings stuff. It didn't do anything. That's where the ipv4 and ipv6 are and all that too. After looking at the link, the stuff was the same. 

Link to comment
Share on other sites

  • Administrators

No access after doing that then, did it even try to load at all? Can you disable IPv6 on the ethernet properties as well please and try again?

If that doesn't work, unplug the router from power for 10 minutes, plug in, wait 2 minutes then try accessing

Link to comment
Share on other sites

Idk how to disable the ipv6. But unplugging it and plugging it back in for no matter of time works either. I've had it unplugged for a day before plugging it back in. Also I've never needed to disable the ipv6 before. When I got this router new all I had to do is plug it in. Nothing has worked in troubleshooting it and I had a guy who is an IT tech guy for the last 20+ years try and troubleshoot it with me. That's why I came to the thread. Pretty sure the only way this is going to work is to send it to you guys for y'all to fix. 

Link to comment
Share on other sites

  • Administrators

On the ethernet adapter properties just untick IPv6. We have to do our own troubleshooting when it comes to authorizing a router for replacement. What did you mean by you can't reset? Hold the reset button for 30 seconds, release, wait 2 minutes, then try accessing please.

Link to comment
Share on other sites

i always revert my settings to the previous set up when i make changes. i dont want to accidentally mess something else up by changing settings, since idk what they do and dont do.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...