Jump to content

No WAN on R2


Recommended Posts

Plugged in following instructions, no internet. Retried the setup still no WAN access. Tried a factory reset of the R2 and still nothing. Called ISP and they confirmed services and restarted modem. Then they informed me I need to activate bridge mode in my router/modem to activate WiFi. 
 

all the lights look good As far as connection. 

Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

Just to clarify, you've run through the setup wizard on the router interface and it doesn't detect any internet? Have you got passed the wizard so you're on the main screen? What is the modem/router the R2 is connected to? Do you know if you need PPPoE, VLAN etc to get a connection?

Link to comment
Share on other sites

Fraser - I haven’t gotten past the setup wizard. Tried a couple times and recontacted ISP who tried a variety of plugging in and rebooting the modem. Still get internet through my previous Asus router. 
Connection goes: wall > Modem > R2. 
 

don’t know if I need a PPPOE or VLAN

Eefo: You’re correct, ISP was pretty useless. They transferred me to NETGEAR tech support randomly on my third call. It’s a NETGEAR modem only, not modem/router. 
 

thanks for the responses so far

Link to comment
Share on other sites

Just to take it out of the equation.

So there is no ethernet cable attaced in any of the 4 slots? Right?

So you're trying to setup with just ethernet cable connected into the internet port of the router.

Actually same happened with me, i was trying to set it up with all my cables connected at the back, and then i figured out that it should be setup with just wire connected into internet port. Once you connect wifi lights will lit and you'll be able to access the interface.

Link to comment
Share on other sites

  • Administrators

Go back to the wizard, when it doesn't detect any internet select manual then skip from there, then you can complete the wizard and it will be easier to get internet from there. Easiest way to tell if you need anything like PPPoE would be to connect the Asus back up and have a look at the internet settings it is using and if applicable copy that over to the settings on the R2

Link to comment
Share on other sites

I wasn't able to skip the setup the last few times it just kicks me back to the beginning stating no WAN. 

Nothing is plugged in the back yet. WiFi lights come on and is working fine. Tried it from a PC and a phone, both without success.

Link to comment
Share on other sites

  • Administrators
11 hours ago, Toasty said:

I wasn't able to skip the setup the last few times it just kicks me back to the beginning stating no WAN. 

Nothing is plugged in the back yet. WiFi lights come on and is working fine. Tried it from a PC and a phone, both without success.

You should be able to go to WAN Setup, then click Skip. What happens when you select Skip? Do you just get put back to the 'No connection detected' screen?

If nothing is connected to the back of the R2, then you won't get a WAN connection because you don't have a WAN cable connected? Please do correct me if I've misunderstood that.

Link to comment
Share on other sites

Good news! Got it working, did another factory reset and tried a different computer browser and skip screen worked and internet came through.

I meant I had no other ethernet devices connected during setup, had the WAN connected. Every time I tried to skip it wouldn't go past the same screen.

My only other issue was discord not working, I had to allow servers. But it was labeled as a player not a server so it confused me at first.

Thanks for your guys help, works great!

Link to comment
Share on other sites

  • Administrators

Brilliant to hear that, really happy you got it working and thanks for the update! I'll close the topic now as it has been resolved but feel free to open another if needed and we'll be happy to help.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...