Jump to content
Sign in to follow this  
Iceboy

XR500 doesent give me full download and upload speed

Recommended Posts

Hey guys I have a XR500 together with the fritzbox and since today my XR500 doesent give me my full download and upload speed no more. Instead of 100 down and 40 up

I get 9 Down and 8 up.

With my Fritzbox I still get 100 down and 40 up.

I updated my Fritzbox firmware today so that might be related.

Fritzbox + XR500 combo
- When connected to Fritzbox i have full internet speed
- With XR500 only 9 mbits download though (max connection 100 down 40 up)
- Share excess is active
- QoS When priority is detected, both on 70% perfect

 

Share this post


Link to post
Share on other sites

Check link speed in the Fritzbox menu and XR500 menu. It should say 1000m/full, if it says 10 mbit then you need to replace the cable.

 

If your LAN cable is damaged it will usually fall back to 100 mbit, but even more damage it will fall back to 10 mbit.

 

 

Share this post


Link to post
Share on other sites
55 minutes ago, Bert said:

Check link speed in the Fritzbox menu and XR500 menu. It should say 1000m/full, if it says 10 mbit then you need to replace the cable.

 

If your LAN cable is damaged it will usually fall back to 100 mbit, but even more damage it will fall back to 10 mbit.

 

 

The advice helped the problem is solved thank you for the quick help :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...