Jump to content
Sign in to follow this  
KayLo

XR500

Recommended Posts

Hey. 
sagt mal habe vor einiger Zeit am Router ein Update gemacht und seit dem hab ich das HeatMap nicht mehr. Habe aktuell die Firmware Version XR500 V2.3.2.114

Und mein Geo Filter funktioniert nicht mehr richtig, wenn ich spiel such und er mich auf Server x bringt und ich diesen blocke komm ich auch weiterhin auf diesen Server. Und ich habe nur diesen blockiert. 

Share this post


Link to post
Share on other sites

Von welcher Firmware hast du upgegradet? Vermutlich nutzten Sie vor dem Upgrade eine Beta-Firmware von DumaOS 3.0?

Wo befinden sich diese Server, die Sie blockieren? Es ist möglich, dass sich mehrere Server in einem Cluster befinden und Sie nur eine Verbindung zu einem anderen Server am selben Standort herstellen.

Share this post


Link to post
Share on other sites

Können sie mir einen Link zur aktuellen Firmware schicken!? 
Hab da nicht genau hin gesehen wo der blockierte Server ist, was aber mehr stört ist das ich einen Ping zwischen 20-30 ms eingegeben habe und dennoch auf den besagten Server komme und dieser einen Ping von 40-50 ms hat. 

Share this post


Link to post
Share on other sites

Schau mal habe die Beta Datei noch auf dem PC wo das HeatMaping noch dabei war

72223EBA-90A3-4506-BF28-14D6F584B177.jpeg

Share this post


Link to post
Share on other sites

Hab jetzt die neue geladen und jetzt kann ich aber kein Gerät zum Beispiel die PlayStation hinzufügen 

BF0B75A1-BB98-4F57-B56F-1178D89B6B3D.jpeg

Share this post


Link to post
Share on other sites

Auf welche Version bist du runtergekommen? Hatte es den Fehler in dieser Version?
Gehen Sie zu einer früheren Version zurück, setzen Sie sie auf die Werkseinstellungen zurück und aktualisieren Sie sie erneut

Share this post


Link to post
Share on other sites

Bin auf die 120 Version runter und dann hab ich installiert wo du mir oben den Link geschickt hast. 

Share this post


Link to post
Share on other sites

Gehen Sie zu einer früheren Version zurück, setzen Sie sie auf die Werkseinstellungen zurück und aktualisieren Sie sie erneut. Funktioniert es?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...