Jump to content

XR500 Traffic Prio vs XR1000


Recommended Posts

as soon as i boot CoD up idle in the main menu or even load up a custom game match my XR500 traffic prio lights stays on red which means working correctly.

 

however on the XR1000 when i do the exact same thing my traffic prio light does not indeed stay on red what it does it just flashes on/off but when i go into an actual public match the light stays on red all the way until the end of the match 

Link to comment
Share on other sites

  • Administrators

How interesting! While it's strange that they don't behave exactly the same, as long as the light is consistently red when you're in-game then you'll still be feeling the full benefits of QoS. Presumably gameplay feels very similar regardless of which router you're using?

Is this the DumaOS Classified Games rule we're talking about or is this a custom rule you've made and added yourself?

Link to comment
Share on other sites

1 minute ago, Netduma Liam said:

How interesting! While it's strange that they don't behave exactly the same, as long as the light is consistently red when you're in-game then you'll still be feeling the full benefits of QoS. Presumably gameplay feels very similar regardless of which router you're using?

Is this the DumaOS Classified Games rule we're talking about or is this a custom rule you've made and added yourself?

i am currently using the XR1000. and we're talking about both indeed custom rule & DumaOS Classified also yeah i guess its behaving correctly in an actual match however it'd be more ideal if both ways worked 😕

Link to comment
Share on other sites

  • Administrators
3 minutes ago, Baturi said:

i am currently using the XR1000. and we're talking about both indeed custom rule & DumaOS Classified also yeah i guess its behaving correctly in an actual match however it'd be more ideal if both ways worked 😕

OK cool thanks, so the only thing that changes in the setup is the router, it's the same console, modem and general network setup?

What firmware versions are both routers on?

Link to comment
Share on other sites

1 minute ago, Netduma Liam said:

OK cool thanks, so the only thing that changes in the setup is the router, it's the same console, modem and general network setup?

What firmware versions are both routers on?

Thats correct its the same general network setup. So XR500 FW on 3.0 Beta 108. & the latest 3.0 Beta 120. XR1000 1.0.0.52_ 1.0.38

Link to comment
Share on other sites

  • Administrators

Thank you very much - so I suspect the issue here is that the XR1000 DumaOS version is older than the XR500 DumaOS version so once the XR is updated to have the latest to bring it more in line with the XR500 version then it should be resolved but as mentioned its working absolutely fine as it is as technically being in the game lobby isn't you gaming

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...