Jump to content

Moderate NAT in Warzone


Recommended Posts

Hi. I tried to follow all of the instructions but my warzone NAT type is still moderate. I was able to get it to go from strict to moderate, but it won’t go to open. Could you please help me? Thank you. 

Link to comment
Share on other sites

  • Administrators

Welcome to the forum!

Sorry to hear you're having some trouble with your NAT type. Which instructions did you follow? We have a guide on our knowledge base that details everything you need to know to get an Open NAT,  here's the link: http://support.netduma.com/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat

Link to comment
Share on other sites

Hi. Thanks for your reply. I did see the guide on the knowledge base that you posted before reaching out and I tried my best to follow it with the port forwarding and dmz and all the instructions there, but I’m not good with computers and this stuff so I don’t know if I did it all correctly. Is there a phone number I can call to talk to someone and confirm that all the things and settings I did are correct and that I didn’t do something wrong? Thank you. 

Link to comment
Share on other sites

  • Administrators
13 minutes ago, DoctorAdam said:

Hi. Thanks for your reply. I did see the guide on the knowledge base that you posted before reaching out and I tried my best to follow it with the port forwarding and dmz and all the instructions there, but I’m not good with computers and this stuff so I don’t know if I did it all correctly. Is there a phone number I can call to talk to someone and confirm that all the things and settings I did are correct and that I didn’t do something wrong? Thank you. 

No problem at all, thanks for going through the guide first!

Unfortunately we're not currently able to provide support over the phone as we're only a small company and need to make sure we can give timely support to everyone.

What is the exact make and model of your modem? Is it a modem/router (Wi-Fi) or is it a pure modem (no Wi-Fi)? If the former, are you running it in any kind of a modem/bridge mode that you know of?

Link to comment
Share on other sites

I can get you the make and model of my modem when I get home. It is a modem/router with WiFi. I logged into the modem website and didn’t see anything for a modem/bridge mode. Do you know what features I’m missing from having my NAT type as moderate instead of open for Warzone?

Link to comment
Share on other sites

  • Administrators
12 minutes ago, DoctorAdam said:

I can get you the make and model of my modem when I get home. It is a modem/router with WiFi. I logged into the modem website and didn’t see anything for a modem/bridge mode. Do you know what features I’m missing from having my NAT type as moderate instead of open for Warzone?

OK great, thank you. If there's not an obvious modem mode then I'd suggest first reserving an IP for your R2 from the modem's admin interface, then take that IP address and put this in the modem's DMZ. Then remove and port forwarding rules you may have created on the R2 and reboot the R2 from the DumaOS interface. Then boot up Warzone and your NAT should be Open.

Link to comment
Share on other sites

How do I reserve an IP for my R2 from the modem’s admin interface?  I thought that I was supposed to make the port forwarding rules in the modem admin? I don’t think I made port forwarding rules in the R2 or maybe I made them in both but I definitely made them in the modem admin, should I remove the port forwarding rules in the modem admin too?

Link to comment
Share on other sites

  • Administrators
12 minutes ago, DoctorAdam said:

How do I reserve an IP for my R2 from the modem’s admin interface?  I thought that I was supposed to make the port forwarding rules in the modem admin? I don’t think I made port forwarding rules in the R2 or maybe I made them in both but I definitely made them in the modem admin, should I remove the port forwarding rules in the modem admin too?

Copy the WAN IP address shown on the R2 System Information page
Go to the LAN Settings on the modem interface and you should be able to reserve the IP you copied there
Then you can put that same IP in the modem DMZ - usually found in Security/Firewall settings but potentially LAN Settings as well

Remove the port forwarding, only the DMZ needs to be enabled on the modem, let us know what the NAT is like after that - reboot the console if it was on during these changes being made

Link to comment
Share on other sites

Ok. Cool. Thank you so much. I will give it a try when I get home and let you know how it goes. Do you know what the difference will be once it’s open instead of now when it’s moderate?

Link to comment
Share on other sites

  • Administrators
54 minutes ago, DoctorAdam said:

Ok. Cool. Thank you so much. I will give it a try when I get home and let you know how it goes. Do you know what the difference will be once it’s open instead of now when it’s moderate?

There won't be a difference in connection quality really - NAT only really determines who you're able to connect to so moderate is absolutely fine to play on

Link to comment
Share on other sites

  • Administrators
37 minutes ago, DoctorAdam said:

What do you mean by who I can connect to?

As in other players on the game - for example, when open you can connect to those with an open, moderate and strict NAT. If you're moderate you can't connect to those with a strict NAT.

Link to comment
Share on other sites

  • Administrators
19 minutes ago, xMako3 said:

Go to settings, WAN setup, then change the nat filtering from secured to open. Then restart your modem and router if there is any problems. Gets me from a consistent moderate to a consistent open.

They're using the R2 so it's not an option on the interface

Link to comment
Share on other sites

26 minutes ago, Netduma Fraser said:

They're using the R2 so it's not an option on the interface

Oh gotcha, true I didn't have that in mind. Wonder if there is a setting that maybe could mirror it or is close to it? Anyways, thanks for clarifying hope I didn't confuse anyone.

Link to comment
Share on other sites

  • Administrators
55 minutes ago, xMako3 said:

Oh gotcha, true I didn't have that in mind. Wonder if there is a setting that maybe could mirror it or is close to it? Anyways, thanks for clarifying hope I didn't confuse anyone.

Possibly though should be able to get an Open NAT without it, I'm sure you haven't, no worries!

Link to comment
Share on other sites

9 hours ago, Netduma Fraser said:

Copy the WAN IP address shown on the R2 System Information page
Go to the LAN Settings on the modem interface and you should be able to reserve the IP you copied there
Then you can put that same IP in the modem DMZ - usually found in Security/Firewall settings but potentially LAN Settings as well

Remove the port forwarding, only the DMZ needs to be enabled on the modem, let us know what the NAT is like after that - reboot the console if it was on during these changes being made

Hi. I think I did everything you said and it still is moderate.  What should I do now?  Thank you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...