Jump to content

Device Showing as Offline


Recommended Posts

Hello,

I recently purchased the R2 and encountered a specific issue.

No matter what I do, my PC appears as offline.

I am, however, getting internet through it(wired).

I have tried the following so far:

 

-Factory reset

-Firmware update

-Different ethernet port on my motherboard (shows a second device that is offline right away)

-Delete the device (tells me I can't delete an offline device

-Delete all offline devices (does not delete itself)

 

One thing to mention is that it shows the internet name as "Network 2" instead of what most people appear to have: Netduma R2

 

Also, DMZ is off in my modem settings(Home hub 3000).

 

I have only done the intial setup, nothing has changed with my modem.

 

Anyone have any ideas on this one?

nd1.png

Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

On the PC in question, could you open command prompt, type ipconfig press enter and post a screenshot of the results please. Do you have an AP/router in AP mode or a switch connected to the R2 that the PC is connected through?

Link to comment
Share on other sites

  • Administrators

You're welcome! Okay thank you, that is an odd one, lets do this: 

Disable Random Hardware Addresses on the WiFi for the R2 on the PC, you can follow this guide to do so - https://support.microsoft.com/en-us/windows/how-to-use-random-hardware-addresses-ac58de34-35fc-31ff-c650-823fc48eb1bc then on command prompt again, type

ipconfig /release

press enter, wait for it to finish then type

ipconfig /renew

press enter, wait for it to finish then check the Device Manager on the router, does it appear online then?

Link to comment
Share on other sites

  • Administrators

OK so you still have the same IP address for the PC?

Could you please go to Network Settings -> LAN -> DHCP and reserve an IP for the PC, preferably a different one to .223.

Then reboot the PC and see if this helps.

If not, could you please try to delete the R2 from device manager again and provide a screenshot of the error that subsequently pops up.

Link to comment
Share on other sites

I did the first step and the IP address changed under the device, but remained offline which is weird.

The R2 doesn't appear to be clickable in the device manager like the computer would be. Is there another way of deleting it?

Link to comment
Share on other sites

  • Administrators
10 minutes ago, maxlangevin said:

I did the first step and the IP address changed under the device, but remained offline which is weird.

The R2 doesn't appear to be clickable in the device manager like the computer would be. Is there another way of deleting it?

Are you able to access the interface from another device? If so, could you please disconnect the PC from the R2 and delete the PC device from Device manager, then reconnect it? 

You won't be able to click the R2 in Device Manager, why would you want to delete the R2 from Device Manager out of interest?

Link to comment
Share on other sites

5 hours ago, Netduma Liam said:

If not, could you please try to delete the R2 from device manager again and provide a screenshot of the error that subsequently pops up.

Did you mean from the device manager on the PC or in the dumaOS?

Link to comment
Share on other sites

5 hours ago, Netduma Liam said:

If not, could you please try to delete the R2 from device manager again and provide a screenshot of the error that subsequently pops up.

1 hour ago, Netduma Liam said:

You won't be able to click the R2 in Device Manager, why would you want to delete the R2 from Device Manager out of interest?

 

Sorry these confused me, but I'm guessing you were asking me to delete the PC from the Device Manager?

 

If so, I get this message, but under it is still showing offline.

 

By the way, I appreciate your help! Sorry for the confusion!

 

remove device.png

remove device2.png

Link to comment
Share on other sites

  • Administrators

No worries, I probably should've been a little clearer.

That's interesting, Device Manager is just mis-reporting it then. 

Could you please try completely disconnecting the PC from the R2, then access the R2 interface from another device (Your phone or another PC/Laptop). You should then be able to delete the PC from Device Manager.

Then just reconnect the PC and you should be fine.

Link to comment
Share on other sites

It worked on the phone (see screenshot)

The PC remained offline during the test, but the test was showing speeds, ping, ect...

One thing to note is it shows a LAN connection to my phone, but it was through WiFi, not sure if this helps.

What is still weird to me is that the connection through ethernet is still just named "Network 2" instead of Netduma R2

 

pingtest.png

Link to comment
Share on other sites

I only have 2 devices:

- 1 PC (connected through LAN)

- 1 Phone (connected through WiFi)

I have 2 ethernet cables and 2 ethernet ports on my motherboard that I tested with the same end-result.

They were both plugged in to the Netduma R2 in slot 1 & 2.

Link to comment
Share on other sites

I was playing around with the geo filter and the ad blocker, but reset the router after.

I was looking for guides to setup geo filters for games, and when I checked the device tab, I noticed it was offline, but before changing any settings.

I don't believe the issue was there before the factory reset. And I have done a 2 factory resets to try to get it to show up.

Link to comment
Share on other sites

I re-upgraded to .205 and I was now seeing my phone connected through WiFi(pic1)

After that, I reset the router and it went back to both the devices showing as offline. (pic2)

I did additional testing after this:

- I unplugged the ethernet cable from my PC/WiFi disabled

- Went in the router settings on my phone and removed the PC successfully

- When I replugged the ethernet cable, it did not connect to my PC sucessfully until I unplugged the router's power supply and replugged it after 10 seconds.

I was connected to the internet after this, but with no change in results.

Side note: I don't know if this information is useful, but my PC now has a different IP address.

 

pic1.png

pic2.png

Link to comment
Share on other sites

  • Administrators

Okay so don't reboot the router at all then on the PC, go to Network and Internet > Change Adapter Options > right click ethernet go to properties then click configure. Click advanced then on the list, disable Energy-Efficient Ethernet and Green Ethernet if you have the options, click ok and then restart the PC - does it appear as online once it's back up?

Link to comment
Share on other sites

I did not have Green Ethernet as an option, but I disabled Energy Efficient Ethernet with no changes unfortunately.

One thing I noticed is that my adapter is showing the connection as an "unknown network"

I just tried to do ipconfig /release ipconfig /renew again, following ipconfig /flushdns.

Same result.

 

pic5.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...