Jump to content
Sign in to follow this  
Andpodepah

R2 losing connection every day

Recommended Posts


Please help me,
I always used IPS brigde> R2> IP only PS5 via cable and 5 cell phone on R2. even so, R2 loses connection three times a day and only connects after I unplug and reconnect.

Share this post


Link to post
Share on other sites
1 hour ago, Andpodepah said:

i used it this way for a while but i was unsuccessful i will try again.

Thanks, let us know how you get on!

Share this post


Link to post
Share on other sites

now it started to give this error and it doesn't carry anything .... this is being constant I don't know why ... I have already reset it about 4 times lol ... any solution?

erro.png

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

O erro do Geo-Filter aparece quando você carrega a página ou depois de liberar a nuvem? Normalmente, você pode apenas atualizar a página e ela desaparecerá, funciona?

This error has appeared on the QOS page, Geo-Filet and Network Settings. but after I unplug the R2 plug and turn it back on it went back to normal.
the only thing i reinforce is that R2 keeps losing the modem connection (ISP). all wifi devices here at home sometimes lose connection with R2. strange that I don’t touch the R2 but it’s fallen a lot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...