Jump to content

xr500 ps4 fifa 21 issues


Recommended Posts

Hi,

 

i have been having issues with the xr500 router

 

when playing fifa 21 i am getting put on to asian pacific and south african servers instead of uk servers!

and when i block these servers and restart the game i am still getting pinged to these servers on the start of booting up the game

on top of this when i block certain dedicated servers, they never work because i still get put on to the same dedicated server ip addresses e.g. 18.133.1.72 was blocked < uk server but i get connected to it still! i have played on these servers but the gameplay is horrible on them compared to a uk server such as 18.133.1.111

 

why are these not staying blocked? even though it says they have been denied?

 

 

Link to comment
Share on other sites

  • 2 weeks later...

here you go

when i go into games i get put on the normal servers but the first server should be a local server when booting up the game instead it puts me far across the world and i have entered the host ip address and it gives me a 500+ latency and it is noticeable in games even when being matched in normal game because of the host when loading up the game!

 

when in matchmaking screens the latency is between 10-30 but literally feels like 500 and this is what i believe the reason to have caused these issues all these years

 

i would have thought purchasing this router would have resolved these issues

 

what can i do now?

 

i keep restarting the game to get put on to a closer data centre but it still takes me to africa pacific etc its ridiculous

uk loc but us server wtF.png

Link to comment
Share on other sites

  • 2 weeks later...
On 1/21/2021 at 11:50 AM, Netduma Liam said:

OK, do you have a screenshot of when you get connected to a server across the world?

 

seems to be working fine now as i've switched auto ping off, just manually selecting the servers now, i have an issue now though im a youtuber and i stream often but im getting frame drops whenever i have traffic prioritization on.. i have this off but then my gameplay suffers, i cant seem to find a balance between it, qos is on but i have disabled sharing excess bandwidth with other devices my laptop is on 6 up and my ps is on 3up this is when my stream suffers any advice for this?

Link to comment
Share on other sites

  • Administrators
1 hour ago, Vipeeeer said:

seems to be working fine now as i've switched auto ping off, just manually selecting the servers now, i have an issue now though im a youtuber and i stream often but im getting frame drops whenever i have traffic prioritization on.. i have this off but then my gameplay suffers, i cant seem to find a balance between it, qos is on but i have disabled sharing excess bandwidth with other devices my laptop is on 6 up and my ps is on 3up this is when my stream suffers any advice for this?

OK that's good.

So have you allocated pretty much all your available bandwidth to the laptop and the PS in bandwidth allocation? Assuming it's your laptop that you stream off of?

Link to comment
Share on other sites

26 minutes ago, Netduma Liam said:

OK that's good.

So have you allocated pretty much all your available bandwidth to the laptop and the PS in bandwidth allocation? Assuming it's your laptop that you stream off of?

yep thats correct

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...