Jump to content

How do i cange DNS adress in OS 3.0 R1??


Fredrik H
 Share

Recommended Posts

Hey!

How do I get OS 3.0 R1 to change my DNS server address? I have tried in every way to change the DNS in WAN settings but it does not change the address?

I still get my internet provider's DNS address even though I change in DNS override and reboot the router and make at DNS check on the internet!

I want to use 1.1.1.1 & 1.0.0.1!

Link to comment
Share on other sites

  • Administrators
3 hours ago, Fredrik H said:

Hey!

How do I get OS 3.0 R1 to change my DNS server address? I have tried in every way to change the DNS in WAN settings but it does not change the address?

I still get my internet provider's DNS address even though I change in DNS override and reboot the router and make at DNS check on the internet!

I want to use 1.1.1.1 & 1.0.0.1!

Sounds like you're on the right track:

Network settings -> WAN -> Network -> Disable 'Use upstream DNS' -> Add your two new IPs.

Make sure you click Save Network, sounds obvious but very easily missed.

Link to comment
Share on other sites

  • 2 weeks later...
On 12/18/2020 at 2:19 PM, Netduma Liam said:

Sounds like you're on the right track:

Network settings -> WAN -> Network -> Disable 'Use upstream DNS' -> Add your two new IPs.

Make sure you click Save Network, sounds obvious but very easily missed.

He is on the right track, but he's also 100 percent right about his issue, it's something I needed to report on the support area.

The save network button on the Wan portion isn't working, you make an attempt and it stays exactly with whatever your settings were when you applied OS 3.0.171 it doesn't even go into a saving network scrolling state which usually tells you it's saving something.

It's something I change all the time but hadn't done until recently getting a smart dns address which I wanted to apply to the router and realised it kept on retaining my settings because it wouldn't save, it's an issue for the team to tackle.

 

I've been meaning to report, the lead up to Christmas just got on the way.

Link to comment
Share on other sites

  • Administrators
1 minute ago, Bladebrown11 said:

He is on the right track, but he's also 100 percent right about his issue, it's something I needed to report on the support area.

The save network button on the Wan portion isn't working, you make an attempt and it stays exactly with whatever your settings were when you applied OS 3.0.171 it doesn't even go into a saving network scrolling state which usually tells you it's saving something.

It's something I change all the time but hadn't done until recently getting a smart dns address which I wanted to apply to the router and realised it kept on retaining my settings because it wouldn't save, it's an issue for the team to tackle.

I've been meaning to report, the lead up to Christmas just got on the way.

You will need to enter the router MAC address in and then save, then you'll be able to save DNS. It's something we've already resolved so will be fixed for the next version.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...