Jump to content
Arno

No 'modem mode' and DMZ option due to Virgin Media

Recommended Posts

Hey guys,

Just got the Netduma R2 and it was so easy to setup and worked instantly, super happy with it! However, I'm unable to progress with the advanced threads on the forums due to limitations by my ISP it seems and was hoping for some advice. I have Virgin Media (Ireland) and the "super" Hub 3.0 which supposedly is to give me these settings:

e263DLP.png

 

However, mine looks like this:

HWBqqdf.png

 

So no 'modem mode' and no DMZ option. After some Googling, I found multiple people stating that these options are only available if you have an IPv4 address (I do not), but if you contact them, they can give you an IPv4 address and therefor those additional options. If anyone from the forums is able to confirm that, that'd be great..

Anyhow, my question is: should I contact them and ask for this change to IPv4, will there be any negative effect? It seems in order to make the most use of my Netduma, I should, right? Or can the current setup suffice?

Your advice is much appreciated, I am very clueless when it comes to networking and routers to be honest, that's the issue, I'd be calling my ISP to activate an option I am not even sure I know what it does in the first place, haha.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

I have a Virgin Hub as well, all you need to do is click on 'Security' and then it should load the options like your top screenshot. Then put the WAN IP of the R2 (found in System Information) into the DMZ and you're good to go. If you're not able to click on that option then no there isn't any negatives to just being on IPv4. 

Share this post


Link to post
Share on other sites

Hi @Arno, thanks for your comments about the R2!

Just to add on what Fraser said, I have Virgin Media at my home too, and based on my personal experience it was worth setting it on Modem mode. I tested having it in Router Mode, and the stability of the network wasn't as good as when I switched to Modem mode.

Again, this is my opinion as a user only.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Hey, welcome to the forum!

I have a Virgin Hub as well, all you need to do is click on 'Security' and then it should load the options like your top screenshot. Then put the WAN IP of the R2 (found in System Information) into the DMZ and you're good to go. If you're not able to click on that option then no there isn't any negatives to just being on IPv4. 

Hey, thank you! I just checked that tab and I only get these three options:

HgBbUXT.png

 

I've clicked on every option and suboption in the hub but I can't find some settings that are supposed to be there sadly.. I know it sounds strange about the IPv4 thing but I found multiple users on different sites stating this issue and solution so hopefully that will resolve it.

40 minutes ago, Netduma Adrian said:

Hi @Arno, thanks for your comments about the R2!

Just to add on what Fraser said, I have Virgin Media at my home too, and based on my personal experience it was worth setting it on Modem mode. I tested having it in Router Mode, and the stability of the network wasn't as good as when I switched to Modem mode.

Again, this is my opinion as a user only.

No worries! Real happy with my purchase and only further confirmed by the quick support here haha. And that is excellent advice, thank you! I realise Netduma can't advise this, but personal user recommendations is what I was looking for :)

Seems I'll be contacting Virgin Media then! I will confirm with them that these options are indeed available with IPv4 only and if so, activate it.

Share this post


Link to post
Share on other sites

Let us know how you get on with Virgin! Just to add some controversy I prefer to use it in router mode with the DMZ as I find the modem mode to be not as stable so try both and see what works better for you.

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

Let us know how you get on with Virgin! Just to add some controversy I prefer to use it in router mode with the DMZ as I find the modem mode to be not as stable so try both and see what works better for you.

Fraser I remember last time on r1 trying to dmz it on super hub 3 and couldn't as it would only let you change the last number of the ip address. Have the hun in router mode does alll the features of the r2 work properly still?

 

Share this post


Link to post
Share on other sites

The Virgin Hub will give the R2 an IP address and that is the WAN IP found in System Information on the R2, that is what you put into the DMZ - not the IP to access the interface. Yes absolutely they will, that is how I have it setup.

Share this post


Link to post
Share on other sites
10 hours ago, Netduma Fraser said:

The Virgin Hub will give the R2 an IP address and that is the WAN IP found in System Information on the R2, that is what you put into the DMZ - not the IP to access the interface. Yes absolutely they will, that is how I have it setup.

Ah olay thanks fraser I might give that's setup a go now.

Share this post


Link to post
Share on other sites

Update from my side: I contacted Virgin Media and within two minutes, the change was made amazingly enough! I instantly had the DMZ option available and after hard resetting the router, I also had the modem option. Once activated, had to reboot everything (and the default gateway address changes!) but then it worked perfectly and strangely enough, I am now reporting higher speeds than ever before via a speedtest, more than I pay for 😅

But the issue is resolved from my end! PS: I'm beginning to suspect this IPv4 vs 6 quirk is only with Irish customers despite using the same hub 3.0. Perhaps good to note if someone else runs into this issue.

Share this post


Link to post
Share on other sites
32 minutes ago, Arno said:

Update from my side: I contacted Virgin Media and within two minutes, the change was made amazingly enough! I instantly had the DMZ option available and after hard resetting the router, I also had the modem option. Once activated, had to reboot everything (and the default gateway address changes!) but then it worked perfectly and strangely enough, I am now reporting higher speeds than ever before via a speedtest, more than I pay for 😅

But the issue is resolved from my end! PS: I'm beginning to suspect this IPv4 vs 6 quirk is only with Irish customers despite using the same hub 3.0. Perhaps good to note if someone else runs into this issue.

That is really great to hear! We will certainly keep that in mind thank you! As your issue is now resolved I'll close this topic. Feel free to open another if you have any more questions/issues and we'll be happy to help.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...