Jump to content

Recommended Posts

Hello.  I consistantley have Moderate NAT type on Call of Duty MW for my PC.  I am attempting to port forward but don't understand how to add more than one port as suggested by the developer?

Share this post


Link to post
Share on other sites

As far as I know you just make a new line for every port.

 

For me though, forwarding only port 3074 UDP has always given me Open NAT.

 

But you might want to check in game, under options, account, external IP adress. It will say a IP adress with a port number. That port number is the one you need to forward. Usually it will be 3074 though.

Share this post


Link to post
Share on other sites
6 hours ago, DelTacoBoi said:

Hello.  I consistantley have Moderate NAT type on Call of Duty MW for my PC.  I am attempting to port forward but don't understand how to add more than one port as suggested by the developer?

You have to change a setting in firewall too for your Nat to open.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

Are you using the Geo-Filter for your PC? If so I'd see if disabling/deleting this changes your NAT type as it can sometimes cause a misreading. If so no need to port forward and you can just re-enable the Geo-Filter and ignore the reading. Otherwise go to Port Forwarding, click 'Add Custom Service', click the device from the table, type the port you need and the protocol. Give it a name and then apply.

Share this post


Link to post
Share on other sites

Hello!  Thank you for your reply.  I have flushed the cloud, turned off UPnP and that worked for one day.  Turned off my PC, turned it back on today, back to moderate.  I have also disabled my firewall as well as allowed call of duty within the firewall, issues persist.  I am running a hard line connection and my room mate is connected via WiFi.  He had an OPEN nat, but when i turned off UPnP it gave him moderate and opened mine.  Now we are both moderate.  I have to reference a video on how to port forward, however this person uses a different router and call of duty requires multiple ports.  When I attempt to add one port, give it a name, then do the second one, I cant give it the same name. I am not sure if I am doing this correctly, Also how do I disable geo filter all together?

Screenshot (6).png

Share this post


Link to post
Share on other sites

What is your exact physical setup? If you've got two devices trying to get an open NAT then it would be easier to switch NAT to Open in WAN settings and remove the port forwarding rules. You've done the rules fine. You can either set the device to Spectating Mode or just delete it from the Geo-Filter.

I'd recommend having a look through our optimal settings guides as well:

http://support.netduma.com/en/support/solutions/folders/16000090646

Share this post


Link to post
Share on other sites

Thank you for your assistance. As of right now, after port forwarding I am now getting an Ope NAT type to MY PC via a hard line connection, however my room mate's PC connected via wifi is stuck on moderate.  I have attempted to do the same port forwarding but it did not work.  On his game it is also recognizing it as a 'wired" connection which it is not.  What would I need to do in WAN settings for both of us to achieve Open NAT?   And will i need o t remove the port forwarding I set up for my computer to do so?  Thanks again for your time!

Share this post


Link to post
Share on other sites

Not sure about 2 PC, but for 2 consoles I had to turn on uPNP, remove all port forwarding rules, and in the WAN menu set NAT filtering to 'open' instead of 'secure'.

Share this post


Link to post
Share on other sites
12 hours ago, DelTacoBoi said:

Thank you for your assistance. As of right now, after port forwarding I am now getting an Ope NAT type to MY PC via a hard line connection, however my room mate's PC connected via wifi is stuck on moderate.  I have attempted to do the same port forwarding but it did not work.  On his game it is also recognizing it as a 'wired" connection which it is not.  What would I need to do in WAN settings for both of us to achieve Open NAT?   And will i need o t remove the port forwarding I set up for my computer to do so?  Thanks again for your time!

You can't forward the same ports to multiple devices so that is normal. The game saying he is connected via ethernet won't affect his connection at all. Bert has given you the answer above, thanks Bert!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...