Jump to content

my xr300 high priority tragic light goes on and off while I'm playing help


Recommended Posts

Well the high priority traffic detection is completely broken on XR300. If you search the forum you ll see many people face similar issues. For me, sometimes it doesn't properly activate, other times it goes on and off randomly or even when I shut down the console the high priority traffic indicator continues to be on... This feature is beyond broken in XR300 so before I remove the router from my setup I had it permanently sett to off...

Link to comment
Share on other sites

9 hours ago, Netduma Fraser said:

There are issues with the feature on the XR300 but they may not necessarily be what you're facing, could you explain more about your issues please?

Are these issues planned to be fixed in 3.0? So many months after these issues have been reported and we still haven't a clear answer from you... Did you replicate these issues? Is a fix being included in 3.0? 

Link to comment
Share on other sites

  • Administrators
6 hours ago, George said:

Are these issues planned to be fixed in 3.0? So many months after these issues have been reported and we still haven't a clear answer from you... Did you replicate these issues? Is a fix being included in 3.0? 

Yes it is something we can see on our side, yes it will be fixed. It is a big feature of ours so we definitely want it to be working as expected asap.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...