Jump to content

Pioneer vsx-922 av receiver

Recommended Posts

Hello guys 

Am writing about a problem i face with my pioneer av receiver vsx-922 .. 
I used to connect it to the router through LAN
My router is the Netduma R1 gaming router 

I have this av receiver the last four years
And i always used to connect the AV through LAN in order to operate it through iControlAV5 mobile app...

The last 6 months am face connection errors 
Its like that the AV cant get any ip
And DHCP is not working 
Am checking through Netduma R1 Ui and the receiver dont get any ip.. 

The strange thing is that some times if i disconnected the power supply of the av for 8+ hours the next day it working . 

Last 4 months its like that if its not working i do unplag the cable and so on . 
The last week i tried everything and nothing happened . I cant establish the connection ... 

I tried 
* factory reset 
* factory reset of the Router 
* unplug the power supply 

And nothing... 

Any idea how to fix it ?

Link to comment
Share on other sites

That's very strange then. Is the reciever connected directly to the router through ethernet, or wifi? 

Or is there a switch or ethernet through mains adapter between them?

Also if you're connecting via ethernet, have you tried multiple cables? Just trying to narrow down where the problem might be occuring.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...