Jump to content
titan06

netgear XR 300 DHCP 60 ou 61 FIbre Red SFR FTTH

Recommended Posts

Bonjour

pouvez vous me donner la mise a jour qui va upgrade mon routeur XR300 pour avoir le DHCP 60 ou 61

c'est pour remplacer ma neufbox fibre de red de sfr

 

Merci bien

Share this post


Link to post
Share on other sites

Yes there is/was one for the XR500 but it was an old version, there isn't one for the latest version. I have requested the latest firmware for both XR300/500 that include the option.

Share this post


Link to post
Share on other sites

cool merci pour ton retour :)

dans combien de temps ça va prendre a peux prêt ?

Thanks you !!!!!!

Share this post


Link to post
Share on other sites

J'attend depuis décembre pour le XR500...

Share this post


Link to post
Share on other sites

Crois moi vaste blague !!!

Le seul moyen c'est de créer un billet via le support netgear et là au bout de quelques mois, il de délivre un firmware bêta !!!!

mais bon entre nous et la communauté... c'est pas terrible ! ça marche mais pas pour le game !

Share this post


Link to post
Share on other sites

up

une mise a jours pour le XR300 est sortie mes il y a toujours pas l'option DHCP 60

Share this post


Link to post
Share on other sites

Fuzy s’est dommage mais j’ai bien l’impression que pour les mises a jours des xr500 s’est encore pas pour demain ......décembre s’est loin.

la série des xr500 peu être une mise a jour utile par an ,va savoir?

Share this post


Link to post
Share on other sites

A new firmware has been released recently. Please check in Settings > Administration > Firmware Update for a new version. I have just double checked and it is appearing for me. Hopefully this fixes your issue.

Screenshot 2019-08-20 at 18.47.24.png

Share this post


Link to post
Share on other sites
15 minutes ago, Netduma Fraser said:

A new firmware has been released recently. Please check in Settings > Administration > Firmware Update for a new version. I have just double checked and it is appearing for me. Hopefully this fixes your issue.

Screenshot 2019-08-20 at 18.47.24.png

for xr300 ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...