Jump to content
SugarSkull

Can't get Full Download Speed from R1 with DumaOS [FIXED]

Recommended Posts

I just moved and got set up with a new ISP.

I have a Netgear CM1000 modem and a Netduma R1 with Duma OS (firmware version R1 2.1.3.29). When connected directly to my modem, I am getting speeds of about 480 down / 20 up.

When connected via my R1, I'm getting roughly 150 / 20. Three times I've managed to get it to go up to about 250 down, but it's not stayed for any length of time.

Very few devices are connected to my network, and those that are aren't using much of anything, so it's not as if they're hogging the bandwidth. Reboots and Factory Resets haven't fixed it. Giving my PC 100% of the down and up, even not sharing excess, and that hasn't helped.

I've gone through all the steps in the "Optimal DumaOS Settings" article (primarily the Maximum bandwidth speeds section), but that's not solved the problem, so I made my account here to try and get help. For those who don't want to read that, this includes disabling QoS and disabling IPv6. My modem doesn't seem to have a dedicated "Modem mode" or "Bridge mode"; it's just a modem with no wireless and one Ethernet port.

The cable from the modem to the R1 is a Cat6, and the one from my R1 to my PC is a Cat5E, both of which are more than enough for ~500 Mbps.

Thanks in advance for any help.

Share this post


Link to post
Share on other sites

I am with the same problem. Qos does not work. There are no options to clear logs. Geo filter does not work well here in Brazil, because even limiting the distance, I find host gringo. with ping assistance enabled or disabled. It's time to launch a new update.

Share this post


Link to post
Share on other sites
On 6/8/2019 at 7:16 PM, SugarSkull said:

Thanks in advance for any help.

Hi, welcome to the forum! Lets have a crack at this problem.

So first off, the R1 hardware isn't great these days but it should still be able to handle ~400mbps. We've reached over 700mbps in lab conditions here at Netduma HQ, so it seems weird that you're getting such low speeds.

Could you answer the following: (I realise you may have tried these steps, but we have to be thorough!)
- After a factory reset, with QoS disabled, on your PC wired with your CAT-6 or CAT-5e cable, what speeds do you receive on Speedtest.net? (Make absolutely sure that nothing else is using the bandwidth while you run the test).

- Is there anything different about your home connections type? Are you on PPPoE? Which ISP are you with?

- Do you have any other router in the house you could connect to your Modem to test whether it also receives lower speeds?

- How long have you had your Netduma R1, and have you ever received higher speeds through it?

Thanks for being so detailed, I'm sure we'll get to the bottom of this :)

Share this post


Link to post
Share on other sites

Somehow the exact combination of Factory Reset followed immediately by disabling QoS did it. I have done both of those before, but I guess not in that exact order in a 1-2 punch?

It's wacky, but I'll take it.

 

The answer to the other questions, to maybe help others on the future:

I'm not on PPPoE.

My ISP is Spectrum (formerly TWC).

 

Thanks, Jack!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...