Jump to content
ghorman

Xr700 and Expressvpn setup

Recommended Posts

I'm having a rough time getting the hybrid vpn and expressvpn to work together.  I copied the log below and I'm 100% my username and password are correct but the last line is show AUTH-FAILED.

 

Anyone had any luck getting it working?

 

Log:

Sun Apr 14 16:36:13 2019 OpenVPN 2.4.3 arm-openwrt-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [MH/PKTINFO] [AEAD] built on Feb 18 2019 Sun Apr 14 16:36:13 2019 library versions: OpenSSL 1.0.2l 25 May 2017, LZO 2.06 Sun Apr 14 16:36:13 2019 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts Sun Apr 14 16:36:13 2019 Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication Sun Apr 14 16:36:13 2019 Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication Sun Apr 14 16:36:13 2019 TCP/UDP: Preserving recently used remote address: [AF_INET]96.44.145.75:1195 Sun Apr 14 16:36:13 2019 Socket Buffers: R=[163840->327680] S=[163840->327680] Sun Apr 14 16:36:13 2019 UDP link local: (not bound) Sun Apr 14 16:36:13 2019 UDP link remote: [AF_INET]96.44.145.75:1195 Sun Apr 14 16:36:13 2019 TLS: Initial packet from [AF_INET]96.44.145.75:1195, sid=c8c07b1a 96e7c103 Sun Apr 14 16:36:13 2019 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this Sun Apr 14 16:36:13 2019 VERIFY OK: depth=1, C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=ExpressVPN CA, [email protected] Sun Apr 14 16:36:13 2019 VERIFY KU OK Sun Apr 14 16:36:13 2019 Validating certificate extended key usage Sun Apr 14 16:36:13 2019 ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication Sun Apr 14 16:36:13 2019 VERIFY EKU OK Sun Apr 14 16:36:13 2019 VERIFY X509NAME OK: C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=Server-528-1a, [email protected] Sun Apr 14 16:36:13 2019 VERIFY OK: depth=0, C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=Server-528-1a, [email protected] Sun Apr 14 16:36:13 2019 Control Channel: TLSv1.2, cipher TLSv1/SSLv3 ECDHE-RSA-AES256-GCM-SHA384, 2048 bit RSA Sun Apr 14 16:36:13 2019 [Server-528-1a] Peer Connection Initiated with [AF_INET]96.44.145.75:1195 Sun Apr 14 16:36:14 2019 SENT CONTROL [Server-528-1a]: 'PUSH_REQUEST' (status=1) Sun Apr 14 16:36:14 2019 AUTH: Received control message: AUTH_FAILED Sun Apr 14 16:36:14 2019 SIGTERM[soft,auth-failure] received, process exiting

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×