Jump to content
TODDzillaInLA

Getting kicked out of main lobby and pushed back the Multiplayer start screen

Recommended Posts

dont know what changed but all night the party chat keeps disconnecting and it wont let me join back unless i re allow everyone on my allowed list in the geo filter thats in the party im trying to connect to. here is a screen shot when it happened. been doing it all night at least a hand full of times so far

nd6.jpg

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Fraser said:

Had your allowed list cleared over night? If not it may be that their IP changed. It looks like you've blocked a server, the southernmost one, that could be the issue 

I have never denied or blocked anything and no the list never clears. I go to the bottom right where the allowed list is find the names of the people I’m trying to play with. Ping them then hit allow again. Have to do it every time I turn on the Xbox and a couple times during the session 

Share this post


Link to post
Share on other sites

something definitely wrong with the game or the firmware. all day today has been crap. no many how many time i restart refresh or anything else i try. if i move my home pin any where else its pretty much unplayable. 

yes when i ping them the same info pops up along with there name that's already in my allowed list

here is a screen shot for the last game i just played. i woudl be 4 to 5 hitmarkers in and then i instantly get melted 

 

 

nd1.8.jpg

Share this post


Link to post
Share on other sites
9 hours ago, TODDzillaInLA said:

How do I know what server I’m connected too?

The server you're connected to is always the largest one on the map. Should hopefully be obvious, but if it isn't just enable 'auto ping'. This will display the ping panel for the host of the game automatically, and give you extra stats like server tick rates :) 

Share this post


Link to post
Share on other sites

yeah that needs to be updated or the firmware needs to be updated to match cause everyone on minenow is white. and maybe it might help to put a picture of the icon next to the definition unless i'm not looking in the correct place 

Share this post


Link to post
Share on other sites

yeah lol

3 hours ago, Netduma Fraser said:

What do you mean everyone is white? All the icons on the Geo-Filter are supposed to be white, colours haven't been added. Yeah they're there, might be hard to see as they're white

this exactly what i mean

Share this post


Link to post
Share on other sites

so came home turn on xbox went to bo4 and it was moderate. dashboarded bo4 then went to the netduma geo filter page turned auto ping back on then rebooted the router. opened bo4 back up and now its open nat again. but now there is a bigger problem. no one can connect to me. and i cant click on my friends to ping them so i can re hit the allow button. so i turned auto ping off added everyone restarted the game turned auto ping on but how do you know whats getting pinged?

Share this post


Link to post
Share on other sites
11 hours ago, TODDzillaInLA said:

also check out this. my friend gee money actually live next to me but it shows him on the east coast and heres pics of the geo filter in game

Yes they are aware geo-location are misplaced on the map. This goes for both peers and dedicated servers. This is one of the main reasons for all of the connection issues to BO4. Still waiting on the update Netduma said would be out soon. They said that over a month ago. Lol

Share this post


Link to post
Share on other sites

Yeh Todd it looks like your friend is mislocated. We're working on a cloud update to remedy some issues like this, but as long as he's added to your Allow list it won't affect your gameplay!

28 minutes ago, xolhid said:

Yes they are aware geo-location are misplaced on the map. This goes for both peers and dedicated servers. This is one of the main reasons for all of the connection issues to BO4. Still waiting on the update Netduma said would be out soon. They said that over a month ago. Lol

It's not one of the main reasons, that much we know. This is being thoroughly tested - there's a bunch of discrepancies with BO4 online. Updating our cloud might help, but then again it might not make a big difference. If you're on the Netduma R1 then Ping Assist will work wonders - and if you're on a Nighthawk keep your eyes peeled for that update :D 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Jack said:

Yeh Todd it looks like your friend is mislocated. We're working on a cloud update to remedy some issues like this, but as long as he's added to your Allow list it won't affect your gameplay!

It's not one of the main reasons, that much we know. This is being thoroughly tested - there's a bunch of discrepancies with BO4 online. Updating our cloud might help, but then again it might not make a big difference. If you're on the Netduma R1 then Ping Assist will work wonders - and if you're on a Nighthawk keep your eyes peeled for that update :D 

It is one of the main reasons as I get the best connections from Dallas dedis, but netduma is reporting them in new jersey. If I leave my geo-filter over Dallas I rarely get into games and when I do it is really high ping. If I put my geo-filter over New Jersey I have a better connection experience. Mislocated dedis are a big issue.

 

What is even worse is you guys gave enormous praise for PA v2, yet it didn't make any positive difference whatsoever.

I get pings of 23-25ms when I can actually connect to a Dallas dedis. If I set PA to 30 and throw the Geo filter in the ocean, I never get into games ever. What a joke.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...