Jump to content

Unable to acces the r1 interface

Recommended Posts

I just got my new r1 router I’ve hard wire all of my devices to the router it seem that I have internet because it allows me to go on YouTube and email but I cannot acces the ( address I’ve tried multiple browsers and and I get the same message I’m stuck and I don’t know what to do, help please


Share this post

Link to post
Share on other sites

Hi there,

Could you do this please:

  1. Turn WiFi off on your PC and connect an ethernet cable into port 4 on the back of the R1
  2. Make sure you do not have a static IP on your LAN adapter (read step 4 onwards on how to check this - make sure it is set to obtain an IP automatically): https://portforward.com/networking/static-ip-windows-10.htm
  3. Then try again
  4. If that doesn't work, try typing /r1/ into your browser and see if that connects instead
  5. If it's still not working, could you open the Start Menu, Type in cmd and then open the Command Prompt option that appears. In that black screen, type in ipconfig  and press enter. Then screenshot those results and upload them here - we want to see what your default gateway is


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...