Jump to content

Recommended Posts

can you check if this server is located properly in the cloud?  it's a socal/la server but it never appears inside my radius unless i get a peer connection who's on that server.  also i can't get a populated hq with only that dedi in my radius.

 

4b6c592409ea383d

 

ed

Share this post


Link to post
Share on other sites

Checked the ID and it's definitely Cali. There's no Geo-Filter reason that I can think of that would cause that behaviour. If you hard turn off console and have your radius set there then boot up can you get it on it's own? 

Share this post


Link to post
Share on other sites

hera ya go.  you can see all the other dedis except the la one i'm hovered over.  this screenshot was after following your direction.

post-1611-0-47023700-1520389652_thumb.png

Share this post


Link to post
Share on other sites

Hi - this does seem like a strange issue, thanks for providing that screenshot. Is it possible that you could grab a screenshot of what it looks like when you do manage to connect through it? (i.e when you get a peer connection on that server)?

 

Just to agree with Fraser, I've never seen this issue happen before. Maybe this is another issue in disguise! Either way, maybe with that screenshot we could get to the bottom of it :D

Share this post


Link to post
Share on other sites

I think I see what's happened here. You took the screenshot on first boot up when it shows all the servers of the game is that right? It's weird but sometimes if there is a server within your radius when doing this it won't appear, however you should still be able to get a game on that server no problem. The issue you're probably having is that the radius is too strict, if you expand it more (can move location to avoid server above) then see if you can get the server.

Share this post


Link to post
Share on other sites

Fraser, it appears you were right.  when the server isn't inside me geo radius it appears.  And the second screenie is for Jack, when the server appears after i connect through a peer.  But I still can't get a populated lobby through that server.  I hafta go unstrict, or place my radius over another server.

 

 

post-1611-0-92857400-1520464282_thumb.png

post-1611-0-11172600-1520464387_thumb.png

Share this post


Link to post
Share on other sites

Okay that's good. What NAT Type are you getting? Console network settings & on the game itself? It sounds like an issue with actually connecting to people which could indicate NAT issues.

Share this post


Link to post
Share on other sites

Type 2 on the console, open in game. Never had nat issues indicated.

When you say not populated how many people are in the game? 

 

It could be the population base - you're playing late afternoon. If you play more peak times with the same settings 6-9pm or so are the games more populated with the same settings?

Share this post


Link to post
Share on other sites

Once a I get on the dedi through a peer, the game fully populates. On strict mode with the dedi within my radius I get an empty hq. I’ll click on hq in the menu, the loading screen churns forever till I get into an empty hq. If I uncheck strict, it’ll immediately place me into a populated hq. For some reason it just seems that having a server in the radius actually it or something?

Share this post


Link to post
Share on other sites

Ahh I think I understand fully now!

 

To get a game the lobby selects a player host first, which is why you get a game when there is a peer inside your radius.

 

For HQ I believe there is a server that needs whitelisting. Go into HQ queue and look on the map for anything being blocked (zoom out as well) and then provide me with the ID for that server please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...