Jump to content

Unable to view Host details or PS4 as a service

Recommended Posts

Hello. I noticed in Host Filtering I could no longer view the host details including the temp ban option. Also the PS4 as a service which I previously had saved I can no longer view. 


However the PS4 is still showing in the Hyper Lane.


I've tried switching profiles but that made no difference.


I have tried rebooting but still no luck. I am on fw 1.03.6g


I've tried viewing in both google chrome and on my android table but still cannot view.


I've attached 2 screenshots to view. Would appreciate it if someone can please help?



Thanks in anticipation. 





Link to comment
Share on other sites

For some odd reason while playing bops3 this afternoon it allowed me to select the PS4 as a service (which it wasn't doing before) so it looks fine now  :)


Sorry guys I didn't make it clear. It wouldn't let me select a service before. On clicking select service there was no option for anything then screen froze so had to keep refreshing page.


Many thanks for your help

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...