Jump to content

Webpage not available again


Recommended Posts

Im having the same problems as before where I can't access the netduma page/dashboard 192.168.88.1 or the r/1 page. I tried doing the same thing as

 

before and rewiring every which way i thought could work out.

 

I have tried the steps from the Frequently asked questions and I am able to get to the page when I link my computer ethernet directly to the second port.

 

It's still on the same page at 192.168.88.1 but doesn't work when I re wire it so that it goes from the computer to my router and then to the netduma.

 

Another issue I'm having is that i have recently connected my ps4 and although its open NAT it takes forever to find lobbies. Although i think i could fix this if

 

i could open up the dashboard as the settings for the DMZ is still through Xbox which i no longer play on.

 

 

Link to comment
Share on other sites

  • Administrators

my web page wont load and every ping sever is over 1000

 

help I reboot and it will work for like 10min

 

then right back to the same bullshit I can feel it when. it happens too I start lagging like crazy play black ops 3

 

wifi boots me every time wtf

 

You already have a thread about this your issues http://forum.netduma.com/topic/11581-geo/Please refrain from making multiple posts and jumping in on other peoples.

 

 

Connected to shaw ISP and its an arris touchstone sbg9862 

 

http://imgur.com/6CV7UFF

 

Previously i could easily access the netduma interface im not sure if its the configuration with the wires again although i tried every way possible it still wont work. 

 

Since you could connect to it before with that setup is there anything you have changed on the R1 or the Arris itself?

Link to comment
Share on other sites

  • Administrators

I'm assuming disconnecting the PS4 you still have the same issue?

 

As the internet works and you can access the interface when modem > R1 it stands to reason that the router behind the R1 is somehow blocking access to the interface.

 

Is there any reason you need another router behind the R1 itself?

Link to comment
Share on other sites

I unplugged everything then back in the held the red button on the back for 30 fixed all my problems with not being able to load home page and it fixed my ping unplug plug back in wait hold red button for 30 sec boom don't bother with rest on the page that didn't fix my problem

Link to comment
Share on other sites

  • Administrators

Hey Phantom, I'm sorry but I am somewhat confused. 

 

If you have arris > duma > devices this is the ideal setup. 

 

It sounds like above though that may have another router connected to the R1? Or that you are trying to use the R1 without the arris?

 

If you could do a diagram of your setup like I've done here that will help a lot.

 

I apologise, I've got a cold so my head is a little scrambled!

Link to comment
Share on other sites

Ahh well its like this :

 

PC->Arris->Netduma->PS4 

 

The ethernet cable from pc connected to arris then another one connected from arris to netduma. And finally the last one from Netduma to PS4..

 

So two cables are used from netduma. one going to PC and other to ps4. 

Link to comment
Share on other sites

  • Administrators

Ahh I see, thanks for clearing that up.

 

You won't be able to access the interface like that. The PC will have to be connected to the R1. 

 

With your current set up you're not able to make the most out of our features.

 

Would recommend arris > netduma (PC + PS4/any other devices)

Link to comment
Share on other sites

Lol sorry for late reply as well. Been busy with school and haven't played much. Its directly my computer ethernet to netduma that works. But only the netduma page opens the internet obviously wont because its not connected to a modem. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...