Jump to content

Please help


Recommended Posts

Since i bought the router i have had a moderate nat type so i searched up for soluton on the forum and did the steps and got an open nat type but now when i turned my ps4 back on again it went back to moderate. HELP

Link to comment
Share on other sites

Make sure to not enable the host filter until after you boot up the game.

 

Also make sure upnp is enabled.

 

And if you netduma router is behind another router enable Upnp forwarding on the router under setting/miscellaneous.

Link to comment
Share on other sites

  • Administrators

So is the R1 in the DMZ of your ISP hub or is it in modem mode? 

Ensure UPnP/port forwarding is removed from the ISP hub. 

Ensure you're only using UPnP or port forwarding on the duma - not both.

Set a static IP for your console. 

Ensure the console is off this entire time.

Disable the Geo-filter before booting up the game. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...