Jump to content

dionysus

Members
  • Content Count

    101
  • Joined

  • Last visited

About dionysus

  • Rank
    Serious

Basic Info

  • DumaOS Routers Owned
    Netduma R1

Recent Profile Visitors

1,138 profile views
  1. Is that not what I just did? Report on the tickrate I see! consistently.
  2. I have a r1 and I never see greater than 70hz!
  3. I think it is fair to say there is much debate on that matter, just like SBMM. I have not been connected to any server greater 70hz but I also have not been connected to any server less than 58hz. Based on what I have observed and if Battlefield is anything to go by 60hz servers seems like a more obvious number to me.
  4. Is Singapore the authentication server? There's a very handy form for reporting any server you think is not located properly which can get corrected when there is a cloud update:
  5. So what should the tickrate be on MW servers?
  6. I have never even seen a >70hz tickrate on the servers I have been on. Will look forward to that video!
  7. That's interesting the 1.08 update broke filtering again for me but another reboot again corrected it!
  8. A reboot fixed a lot of issues for me that were only prevalent after patch 1.07!
  9. 400mi / 644km is plenty to have the London servers in range. Don't want to play on servers on continental Europe as it risks being a worse connection.
  10. With PA at 0 it takes a lot longer to search even with London being in radius, didn't connect outside radius but I only searched a couple of games, keeps placing me in a lobby on my own 🙄 also then searching for another lobby. Better connection / quicker search with PA set.
  11. Had to increase PA after the reboot yesterday, have it set to 26 now, no fast search. They seemed to be the game I had (false peer) was located in Denmark outside the filter and ping range (37 auto ping). Usually auto ping in a game (London dedi) will be anywhere from 22-35ms. I see packet loss icon now and again, but probably down to the server. Pinging a random server in London yields 20-27 ping but setting PA to <25 will not connect anywhere inside or outside the filter. Seems about right! My base ping is 6ms, wish there was a server closer!
  12. The latest patch seems to have done the same again! Servers or peers outside filter range got through, reboot required. Spectate mode was not enabled after the reboot this time.
  13. What is or should the geo-filter be set to after a reboot? What is it coded to do!
  14. Not sure myself though the reason I say it is it could also be a bug.
×
×
  • Create New...