Jump to content

Search the Community

Showing results for tags 'dumaos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 51 results

  1. So I’m back with a few issues I’m noticing with QOS. As a refresher, you guys sent me a replacement R1 as I had one of the earliest shipped ones. It’s been working better than the previous, but hear me out. If I turn off QOS, I get my expected speeds (230/50ish). If I set my sliders at 70/70 the download is all over the place - it’ll go from 20-160 and and causes what I can only guess without checking PingPlotter a lot of spikes. It’s also not a smooth curve like the upload would be - like it’s only affecting download. If I uncheck share excess it does the same thing. If I set my console to be limited by the flower, it also does the same thing. It’s like it’s only half working or something. Any suggestions? My log is also full of errors again - I’ll post it when I get home. Edit: Using UPNP, Traffic Priority set for always, everything is hardwired, WiFi is off, and I’m on the latest firmware
  2. I've been trying to setup hybridvpn using the surfshark openvpn files, but the connection always fails. I contacted the people over at surfshark and they told me the R1 does not support openvpn client just openvpn server, is this true? What's confusing me is I have read on this forum about people who have successfully set this up.
  3. Hello everyone! Has anyone who has the xr300 noticed any problems with the wifi since the last update? I noticed that my smartphone tends not to receive notifications or messages when I'm not using my phone. I tried to go back to the old firmware and it seems to work all right.
  4. Hi Duma Army, and welcome to the first Developer Q&A thread! This your chance to ask the team about the current development and exciting future of DumaOS. Our developers will answer you directly as soon as they can (though this won't be live). Before we begin, lets get the caveats out of the way: - Keep it on topic: If you have technical issues with your router this isn't the place to get support. We'll be redirecting and deleting irrelevant posts to keep this thread on topic. - Keep it civil: Trolling, name-calling or general rudeness will not be tolerated on this thread. Please choose your words carefully and adhere to the forum rules to avoid suspension. - Keep it brief: Our developers are hard at work and their time is precious. They will try to answer every question they can, but they might not be able to answer every one - especially if your question is two pages long! Spam will not be tolerated. DumaOS development is driven by your feedback, so we're super excited to hear from you all. If this goes well we may host more Q&A sessions in the future. Fire away with any questions you have and a developer will answer as soon as possible!
  5. To everyone and anyone with ANY knowledge of DumaOS and the nighthawk XR300, help a fellow gearhead out! Brief backdrop of my current situation. Just purchased a CM700 modem and an XR300 pro gaming router to escape xfinitys stronghold and limitations. I’ve always had an issue with xfinitys hardware! All their modems/routers were “defective” which resulted in poor connection, multiple techs sent out to my home, constant device swaps. So I took the initiative to escape that misery. I was so anxious for my new hardware. Tried optimizing settings on DumaOS but no luck! I game on a PS4 Pro which is hardwired to the XR300. I live in Illinois. I mostly play Fortnite. ISP is Xfinity/150MBPs. My issue is, Geo filtering doesn’t work. Ping is high 30’s. Before I was getting 20-23. . When I try to configure settings via Geo Filter I’m shown “Nil 2.5” “Nil” with an adjustable bar. And under that “Nil” with a checkmark. I pinned geo filter to my dashboard to monitor my ping and it doesn’t measure my latency/ping, for example I should be shown “12ms”, instead it’ll indicate “Nil”, no actual values. Someone, anyone, help! I purchased these for the sake of optimizing performance! I feel like I’m not getting the most out of my new hardware! Also, if anyone can suggest specific configurations/settings, it would greatly be appreciated! This is all very new to me! Thank you to you all in advance! Looking forward to your replies! Ozzi
  6. Hello Netduma, The Netgear XR700 was announced in the end of august 2018 and I'm trying to find informations regarding the Netgear XR700 with DumaOS Lifecycle Policy. I would like to know how many years or when the "Support End Date" until they stop releasing a firmware update on a Netgear XR700 with DumaOS. Thank you,
  7. ***June 2019 - I Upgraded my XR500 to a XR700 | The result is the same on the WAN Port I get a Disconnected from LAN on my PS4 Pro*** I recently purchased a Netgear Nighthawk Pro Gaming XR500 to see if it can handle my new internet gigabit speed because my old Netduma R1 was not able to go above 230mbit/s with QoS and 500mbit/s without QoS. The good news, I can reach the gigabit speed with or without QoS but I still get a Disconnected from LAN while I'm playing Street Fighter V Arcade Edition on my PS4 Pro. My XR500 is on the firmware V2.3.240 and I continue to get the same issue that I started a topic for the Disconnected from LAN on the Netduma R1with DumaOS Development Milestone 1.3: forum.netduma.com/topic/27085-disconnected-from-lan/ Could you please have a look on the log file to see if this could be the same issue that occur in the DumaOS Development Milestone 1.3? Thank you, Note: I still use the same setting configuration that I had on my R1 for the XR500. log-1549989723123.txt
  8. EDIT: I forgot to mention this is on the XR500 router I have been having problems with parts of the DumaOS menus not loading/partially loading or loading and then saying that I am not connected to the router when I am still on the internet. It happens randomly throughout the menus but seems to happen 99% of the time when trying to go to the geo-filter menu or when having the geo-filter setting pinned to the dashboard. I have attached a screenshot of the error that appears and the geo-filter settings do not load at all when this happens. Other times the whole dashboard itself will not load properly and it will give a popup error message saying "script error" I have tried contacting net gear support that went through all the troubleshooting steps they suggest as well as trying multiple factory resets, reflashing firmware, downgrading to a previous firmware, trying to restore setting from a previous back up, all with no result of solving the issue. I am not sure if there is some sort of glitch causing possible damage to the router but I noticed that I only ever started to have these problem after trying to signup for the hybrid VPN service, PureVPN, through the VPN settings page and putting the settings in the router directly for the PureVPN account. I was later told by their support that putting the settings directly into the router is not working with no ETA on a fix and that I should use their app in the meantime. After factory reseting the router and removing their app completely from all devices the setting for their VPN are no longer in the router but I still run into the same issues. Not sure if it is linked to trying to use the Hybrid VPN service but I just thought I should mention the problems happened immediately after trying to do so. I really hope this is something that can be fixed via a hot fix or firmware update as I have not even owned the router for 2 months now and it would be a shame for it to become unusable because of this issue. I look forward to hearing back from you about possible fixes for this issue.
  9. My R1 is struggling to load any of the R-Apps, I keep getting this message: The operation is taking longer than expected. Please briefly wait before using this R-App.
  10. Hello everyone! Just buy My new XR 500 because i find it at the same price of XR300 that i have already buy... Everything work great bit i notice that the anti bufferbloat not work properly on the xr500... The slider for the upload and download not setting a real speed. With same setting on both router with xr500 i see that on dslreports the upload is working with many spiked, with the xr300 no spikes and the bufferbloat is perfect. What difference between this two router? I think that i buy a model up the performance is the same. Thanks for attention!
  11. Is it possible to install openwrt Lede on netduma r1? If so, what file should I use?
  12. Hi, I recently got Fibre to the home in Ireland. I have been told that as there is an ONT with ethernet installed, I can connect the router to that without the need for a modem. However I have been told that I need to vlan tagging and that the router must have vlan to wan. I know that the nighthawk XR500 has vlan tagging but does it support vlan to wan? My friend is with the same ISP and is currently using a Netgear D7000. It seems from online posts that this router has vlan tagging but not vlan to wan but still works perfectly fine with the ONT. Does the xr500 have the same vlan mapping capabilities as the d7000? I will link below a short guide on how to use a router with my ont so you can check to make sure that the xr500 is capable of this. Thanks http://finbarrbrady.com/2017-07-13-replace-eir-f2000/
  13. Hello, I am having the following issue with the R1. After accidentally unpluging the power source, I can no more access the R1's interface. I tried accessing it using both my Windows 10 desktop pc which is connected to it with ethernet cable and two Android devices via Wifi. In both cases I tried with Chrome and Firefox. I get prompted to enter my username and password as usual but now my username and password do not get accepted. I don't get a wrong username or password message, it just refreshes the page that asks for my credentials. I also tried the default admin password but still nothing. To make things worse the factory reset option by long pressing the reset button on the back of the R1 does not work. I have repeatedly tried to press the button for more than a minute and nothing happens. At this point I am completly blocked from accessing the router's interface. The R1's firmware is 1.03.6j.
  14. After working with DumaOS on the R1 for a little bit, I've noticed that I have to reboot my router everyday in order to get the various modules to run. At some-point during the day they will not load anymore and the only thing I can do is to reboot the router. The Modules that don't load are: Device Manager - Full page QOS - Anti-bufferbloat loads but nothing else loads Geo-filter - Map loads but the devices don't. Network Monitor - Nothing loads System Information - Everything Loads Network Settings - Wan loads but nothing else. I don't know if someone else posted this. Thanks
  15. Hi Team, I currently own a Netduma R1 and Netgear XR500. I have a suggestion of adding a speed test similar to legacy features on the old R1 firmware which also tested the line with the Internet Diagnosis feature (please bring the Internet Diagnosis feature back). I would also find it really convenient to be able to test LAN speeds given its so often we hear of all these amazing 2.4Ghz and 5Ghz numbers being thrown around on advertisement of routers but find it hard to test in reality. I'm sure it would also assist some people in trouble shooting or deciding between cabled connections and wireless. I assume this may be possible with the introduction of a DumaOS App for mobiles or just through the GUI from the connected device. Keen to hear your thoughts on this!
  16. Hola, ayer por la tarde decidi cambiar el software de mi Netduma R1 colocandole el firmware de Dumaos. Una vez que logre actualizar mi router, quiero ingresar a la interfaz de Dumaos y no puedo de ninguna manera, ya restaure el router de fabrica colocando un perno delgado y apretando el boton reset del netduma r1 y ni aun asi puedo ingresar a la interfaz de Dumaos, lo intente en otros navegadores de internet y tampoco puedo, borre el cache y las cookies y sigo sin poder acceder a dumaos interfaz. Necesito una solucion urgente por favor, gracias!. Saludos desde Argentina 🙂
  17. Saludos, Escribo porque no puedo recibir la velocidad completa de mi internet. Yo pago por 150mb Up y 15mb Down. Pero solo recibo 40-60mb maximo en mi consola. Realmente me interesa la velocidad al momento de bajar updates y juegos. Como puedo hacer que el Netduma reciba toda la velocidad en la nueva version de DumaOS?
  18. Hi everyone! I've a subscription with NordVPN and I'm trying to use it with my NetDuma R1 with DumaOS. I'm able to connect to any server, but even in the most near server I get awful speeds and super high ping... My connection without vpn it's 105 download and 20 up, with vpn I get 5 download and 5 up with bad ping. That doesn't allow me to play on my xbox one. I'm still in the 30 days to get a refund, but I would like to solve it and use it. So is there something I'm missing? Am I doing something wrong? I've read somewhere on the internet that people can get better latency with vpn for online gaming. With this experience it looks crazy to me 😛 I hope someone can explain me how people get better performance while playing under a vpn. Thanks for your help!
  19. Hello Netduma, I just upgraded to the Internet Giga Speed with my service provider Videotron.com and I have a new modem Technicolor TC4400-AM HW Ver. 3.0.0. I set my QoS Anti-Bufferbloat at 100% Download/Upload, Bandwidth Allocation - Download/Upload before to disable QoS. I also put my Download Bandwidth at 1000Mbps and my Upload at 60Mbps. I want to see if the Netduma R1 with DumaOS Milestone 1.3 can handle my new Internet Giga Speed, but sadly I can't reach the 1Gbps. I only get 453.66Mbps for my download and my upload can go up to 56.45Mbps. and the CPU Usage reach 90%. Is it normal that Netduma R1 with DumaOS Milestone 1.3 can't handle the Internet Giga Speed with QoS disabled? Note: When I plug my modem directly to my PC, Linksys & Netgear routers, I can reach the Giga speed without any problem and my all Ethernet cables are CAT5e, CAT6, or CAT7.
  20. So I picked up the XR700 because I loved the fact that it has 6 lan ports and 1 SFP+ port which you can use as a 10gb, 1gb, 100mb, or 10mb lan port or a 10gb wan port. It also destroys the capabilities of the R1 in terms of wifi and power. I'm sure the R1 will do great with DumaOS, but I needed something that could use all of my 1GB internet speeds. I've been with Netduma for a long time (Early Adopter with the R1), and I've also been waiting a long, long time for DumaOS. Was it worth the wait, I can't say for sure because I haven't tested all aspects of it yet, but I can say that I'm extremely happy with this router so far. The wifi is outstanding, it has plenty of horsepower for whatever you need, setup is a breeze (if you set it up connected to the internet and don't set it up Offline that is), there's Hybrid VPN and Plex Server if you use them, but most of all it is a super R1 with the geo-filter, best-in-class QoS, 1gb speeds, and 802.11AD wireless. It's the dream of all of us Early Adopters. Congrats Netduma on this product! You guys have come a long way! I do have some thoughts about it that I wanted to share before I forget. First, I usually always set up my routers Offline. It's just a habit, mostly cause routers always want to have a lan address of 192.168.1.1 and I have at least 3 routers on my network at once. So there's always a conflict if I don't set them up offline and change their lan ip address first. When I tried to set this up Offline, I had some issues with the Setup Wizard not working correctly since it wanted to be online. I got past those issues, but then somehow the XR700 knew there was a dhcp router on my network and changed it's lan ip address to 10.0.0.1 without notifying me of the change. Second, Netgear says you can use routerlogin.net to access the interface, but I have Verizon Fios internet and their router, the G1100, also uses that same address to access it's interface. So that's a conflict you need to work around. You have to disconnect the routers, change the lan/wan ip addresses, then reconnect them so you can use their specific ip addresses to access their respective interfaces. Most users won't have this issue and those that do will understand networking enough to work around it. Third, not sure if this is a bug on the new 1.0.1.2 firmware or not, but when I was going through the Setup Wizard and tried to set both the 2.4 and 5ghz wireless networks to the same SSID, it said I couldn't. After I finished the Setup Wizard, I went into the wireless network settings and found that it had set both the 2.4 and 5ghz wireless networks to the same SSID. Strange for sure. Fourth, there's an issue with accessing the DumaOS interface with different PCs. Each PC will show different settings. The R1 did this with the 1.03.g firmware. I hope this is an issue that can get resolved. I use Chrome on two PCs and one Macbook Pro. Fifth, the lan port leds are supposed to either be White or Amber and either Solid or Blinking according to the manual. Well, I have my PS4 Pro and my Xbox Scorpio connected to lan ports 1 and 2 respectively, and when the consoles are off or in standby mode, the leds are Red. When I turn the consoles on, the leds turn White. So it seems that either Netgear's Amber is Red or Netgear forgot to add the Red led color description in their manual. Both of my consoles are set for Standby mode, so they drop their link rate to 10mb or 100mb when in standby. Just not sure if Netgear's Amber is Red or not. Haha. All said, I'm very happy with the XR700 so far and I'm looking forward to Ping Assist and Jitter Reduction in the future since they're not in the current DumaOS 1.0.1.2 firmware on the XR700. I have yet to play any online games but I will update this post when I do. Congrats again Netduma! Thank you for showing Router manufacturers that us Gamers need better hardware and software, and that if they build it, we will buy it.
  21. I installed the new DumaOS Development Milestone 1.3 on the R1 and since then the console disconnects from LAN while I play on my console. After setting up my QoS, when I start to play online Street Fighter V Arcade Edition on my PS4 Pro, Playstation shows a message that it's disconnected from the LAN. The same message appears in loop until I reboot the NetDuma R1 and l restart the PS4 Pro/video game. Once the router and the console are up, I can play without any disconnection.
  22. I know you all just came out with VPN Hybrid which is WAY Better than Asus VPN Fusion By a LONG SHOT! =D I'm just hoping that you add features other that just the OpenVPN TCP or UDP and more than just PureVPN and HideMyAss VPN Providers 😃 I think what would be even more WAY Cooler is to add the Point – to – Point Tunneling Protocol (PPTP), Layer 2 Tunneling Protocol (L2TP) , Internet Protocol Security or IPSec, Secure Sockets Layer (SSL) and Transport Layer Security (TLS), Secure Shell (SSH) Functions, Etc. And if anyone agrees with respond below saying that you agree, let's let NetDuma see that we want these Features, even if it's not all of them are not possible the more feedback they get the more chances of having that particular feature implemented 😁, I feel like it can be done 😃 Hopefully the creator's of this awesome software can implement this into to Future Releases.😎
  23. So far it's been clear that Blacks Ops 4 Dedicated Servers and the R1 with DumaOS simply don't work well together. I live in western pa and by far my best experience playing BO4 has been when I am on P2P. Sadly for me, this will be year 2 of this as WW2 played the EXACT SAME WAY. I really appreciate what the team at NetDuma has done. Without my R1 I probably would have quit COD. I wouldn't feel right if I didn't tell others what I have experienced. When I Geo Filter to my area I end up getting a P2P game after a few minutes and the countless lobby is not joinable messages. When I finally get into a game it's a decent connection, low lag and I can at least end the game with a 1.5/2 KD. THEN I get put on a Dedicated Server in Chicago or Ny/NJ. Anyone that has played COD and you don't live near NY/NJ you know the connection completely sucks. While on Dedicated Server the duma ping looks great (I've ranged from 16ms to 30 ms the past few days) but the connection actually is HORRIBLE. Hit Marker after hit marker, can't finish a kill and everyone else is looking like TheMarkofJ. If it was only BO4 playing this way I would just say so but this was the same behavior last year. My advice to anyone not living near a dedicated server.....as soon as you see a dedicated server, back out the lobby and only play P2P. This seems to be the only way to enjoy Black Ops 4 with the R1.
  24. Just trawling through youtubeland and came across this. Twit is a fantastic tech channel which I have watched for years. Saw their review of the XR500 and felt it belonged on this forum
  25. Is it possible to bring back Profiles for DumaOS like we had in the original R1 firmware?
×
×
  • Create New...