Jump to content

I am At a loss what to do

Recommended Posts

I been using the new os for ages now  but ive given up on it 

Ive been playin rdr2 online since launch over a month ive been constanly kicked out of games from 5 mins playin to somtimes up to half hour

Well i read it was because its a beta and its servers issue   SO I THOUGHT i now sure its the dumaros for sure

Heres the reasons why

Ive been playing for over a month always wired when i play at home

Also geo filter is disabled

Always i get disconnected from the game  ad the first few weeks it was to be expected

About a week ago i was playing with my friends i was in a party with them i was constantly get disconnected  they didnt once

Every day its the same i cant play more than half hour without a disconnected 

  I spent christmas at my sisters house using wirless  and i never disconnected  once in the 3 days i was there so i thought the game was fixed

As soon as i got home tried to play but i keep disconnected 

So yesterday i factory reset my dumaros thinking it might help but it didnt  still  constant  disconnected 

So this morning i gave up and reinstalled older firmware SINCE THEN I HAVENT Disconnected ONCE

Also i noticed my hit reg i way way better on dumeros

Share this post

Link to post
Share on other sites

I was playing great since  saturday till  today

Yesterday i enabled qos and set antibuffer bloat to always  and it worked great  no disconnections at all 

Then today i tried to put my device on the geo filter  the geo filter was set to spectator mode

 Within seconds  i was discontented  and now with it  keeps disconnections

I really need to have  my ps4 on geo filter even if its in spectator mode  



Share this post

Link to post
Share on other sites

I cant take a pic  for a few difrent reasons atm 

Also my console is always nat type 2

Like i said before my exact same setup on orignal netdumar fw 1.306 j  worked

sam e exact setup

It was working til i put a device on geo filter

I now have deleted all devicds off geo filter  since yesterday  still keeps disconnecting not as ofter but about one a half hour 


The reason i have no devices  selected is you told me to do that before in a pervious post

I hope it makes sence now

Share this post

Link to post
Share on other sites

Ok i will next time it happens  

btw   i factory reset my dumeros again in last few hours  

i have no goe filter  no setting set up and i havent been disconnected ONCE  yet 

But this is exactly how it was before as soon as i put my ps4 onto the devices on ps4 in geo filter in spectator mode  the problems start up

2 hours ago, Netduma Fraser said:

I think the Geo-Filter is a coincidence as its happening without anything added. When you get disconnected can you immediately look in the log file please and copy and paste here what appears  

No the pronlems only started when i put my ps4 onto the devices on  the geo filter page i didnt even enable it  it wss set to spectator mode  as soon as i put it on within minutes i was disconnected 

Share this post

Link to post
Share on other sites

Sure i will have to do it when i set up my pc again

Cheers again

I think its time for me to go back to original fw

These disconnections are driving me crazy lol

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now