Jump to content

Recommended Posts

So right now I have my AT&T Modem>Netduma>PS4 with my AT&T Modem wifi enabled and my Netduma wifi disabled. I know that i wont be able to use the congestion control settings because of the way I have my network set up. However, I have a static IP set to my PS4 through the duma, and I port forwarded all the ports to the ps4s static ip in the port forwarding section. However,, i still have a moderate nat on bo4. I experimented a little bit and I erased the netduma completley from my setup, so i had AT&T Modem>PS4 and I port forwarded the ports, and boom open nat. Then i plug the duma back in, do the exact same thing, and it says moderate. Any suggestions?

Share this post


Link to post
Share on other sites

Restart the router and the modem till it' is open

That's what I do . and almost 90% of restarting the modem or/and the router , It fixes the problem

It can take more than one restart. 

but if it shows Moderate or strict Nat all the time, That means it's from your end. Either the IP is not the same as the IP you have forwarded the ports to . or it's not static IP so it always changing or you haven't setup WAN IP for your router and haven't made DMZ through your modem

Share this post


Link to post
Share on other sites

I can't get open NAT type on DumaOS, done the I structions on the website but no joy. On the previous firmware it was a breeze for me, but currently update it doesn't work.

Can someone please help.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

You'll need to put the R1 in the upstream modem/routers DMZ then you should achieve an open NAT

will doing this allow me to still use my AT&T Wifi? Like through the at&t modem

Share this post


Link to post
Share on other sites
On 11/17/2018 at 8:22 PM, Netduma Fraser said:

I finally got it to work, I typed the settings you suggested over 10 times(deleted, removed, messed with my ISP router settings dmz etc) still didn't work at this point I had given up!

I decided to downgrade the OS, tried it again worked like a charm! That OS is perfection !!! I love everything about it it just works unlike DumaOS laggy and errors pops up now and then(Which I Know will be fixed in the future).

Then I upgraded to DumaOS praying it reserves the settings which it did, I just wished DumaOS was less hassle free, but thanks for the help.

Share this post


Link to post
Share on other sites
On 11/20/2018 at 5:59 PM, Netduma Fraser said:

Glad to hear you resolved your issues. If you're getting error messages do please let us know as we may not be aware of them

Hey Farser, I forwarded all the ports of BO4 to the static ip of my ps4 on the duma, and i also set my duma in dmz on my modem, but i still have a moderate nat and my friend can't join, even when i whitelisted him, or when i disable geofilter as a whole. any suggestions?

Share this post


Link to post
Share on other sites
On 11/20/2018 at 5:59 PM, Netduma Fraser said:

Glad to hear you resolved your issues. If you're getting error messages do please let us know as we may not be aware of them

but my att modem did not have a section in the dmz section where i could put the "WAN IP" shown on the device manager screen

Share this post


Link to post
Share on other sites
12 hours ago, tellto said:

but my att modem did not have a section in the dmz section where i could put the "WAN IP" shown on the device manager screen

That sounds like you may not have put your R1 into a DMZ. Could you screenshot the page and we might be able to help? Alternatively, do you have an option to put the modem into modem mode or bridge modem?

Share this post


Link to post
Share on other sites

This is the only screen i could find with the dmz section on it. I selected the duma from the top of the page chose the second option (dmzplus mode) but there is no place to paste the "WAN IP"

Screen Shot 2018-11-24 at 12.35.53 PM.png

Share this post


Link to post
Share on other sites
13 hours ago, Netduma Admin said:

Do you have an open NAT on the actual console (you can see this when you run a Console test)?

I just looked at the documentation and this guide might give you the steps you need: https://portforward.com/pace-plc/5268ac/

yeah i do but . my friends still cant join me on bo4. With the link u attached for port forwarding, in my original post at the top, i said that i experimented and took the duma completely out an saw what happened. I followed those steps in the link u sent, and it gave me an open nat. But right when i plug the duma back in, it goes back to moderate. Should i try port forwarding the ports to the att pace modem instead of the duma?

Share this post


Link to post
Share on other sites

Just to check - the Geo-Filter is not blocking them from joining is it? You will need to use Allow & Deny if they’re outside of your range. 

I don’t think forwarding ports to the modem will help, will probably only make things worse. 

It might be worth clearing all port forward rules / DMZ rules from your modem and make sure UPNP is enabled on your R1. Just see if a simple setup gets things going (my thinking being we’ve gone down a rabbit hole here

Share this post


Link to post
Share on other sites
12 hours ago, Netduma Admin said:

Just to check - the Geo-Filter is not blocking them from joining is it? You will need to use Allow & Deny if they’re outside of your range. 

I don’t think forwarding ports to the modem will help, will probably only make things worse. 

It might be worth clearing all port forward rules / DMZ rules from your modem and make sure UPNP is enabled on your R1. Just see if a simple setup gets things going (my thinking being we’ve gone down a rabbit hole here

okay ill do that, and ill let you know how it goes, thanks!

Share this post


Link to post
Share on other sites
12 hours ago, Netduma Admin said:

Just to check - the Geo-Filter is not blocking them from joining is it? You will need to use Allow & Deny if they’re outside of your range. 

I don’t think forwarding ports to the modem will help, will probably only make things worse. 

It might be worth clearing all port forward rules / DMZ rules from your modem and make sure UPNP is enabled on your R1. Just see if a simple setup gets things going (my thinking being we’ve gone down a rabbit hole here

yeah ive had them on my allow list since black ops 3 and we have been able to join each other and i had an open nat as well. its just bo4 lol

Share this post


Link to post
Share on other sites
14 hours ago, Netduma Admin said:

Thanks for the update - let us know how it goes when you can please.

I didn't have any port forwarding rules on my att modem, except the udp 3074 i was experimenting with without the duma, so i removed that. I already had upnp enabled and i removed all my port forwarding rules on the duma since that didn't give me an open nat. it still says moderate tho on the bo4 network settings.

Share this post


Link to post
Share on other sites

Going back to the DMZPlus mode on the ATT. You said you selected the Netduma from the list and then selected the plus mode. Did it say Netduma or did you have to select via MAC Address, are you certain you got the right one? Theres a box there under the list that allows you to put the IP address in, can you put the WAN IP of the Netduma in there click choose then apply the whole page please and then reboot the R1 (with console completely off, not in standby mode). Then after a few minutes turn on the console and try please

Share this post


Link to post
Share on other sites
On 11/27/2018 at 1:47 PM, Netduma Fraser said:

Going back to the DMZPlus mode on the ATT. You said you selected the Netduma from the list and then selected the plus mode. Did it say Netduma or did you have to select via MAC Address, are you certain you got the right one? Theres a box there under the list that allows you to put the IP address in, can you put the WAN IP of the Netduma in there click choose then apply the whole page please and then reboot the R1 (with console completely off, not in standby mode). Then after a few minutes turn on the console and try please

yeah i put the mac address in and thats how i got it. I tried putting in the WAN IP and nothing was selected.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×