Jump to content

Double Nat bt smart hub 2


Recommended Posts

I haven’t use the netduma for a while . I’ve downloaded and installed latest firmware and setup correctly . 
 

I’ve gone into bt smart hub and enabled dmz option and selected netduma 

 

I’ve turned dmz on on netduma and put in console ip 

 

then rebooted bt smart hub and the rebooted netduma 

 

I keep getting strict Nat and double nat detected 

 

can someone tell me where I’m going wrong 

 

thanks 

Link to comment
Share on other sites

  • Administrators

On the BT Hub does it give you an option specifically to select a device or did you put the IP address of the R2 in? What platform are you playing on and where are you checking the NAT status?

Link to comment
Share on other sites

2 minutes ago, Netduma Fraser said:

On the BT Hub does it give you an option specifically to select a device or did you put the IP address of the R2 in? What platform are you playing on and where are you checking the NAT status?

Thanks for fast assistance . Yes I selected the r2 from device list 

Xbox series x 

And checked the status on Xbox series x . Download upload ping all working so I no it’s coming from the r2 because connection is slightly less for optimisation but Nat type is double and every time you re check it it stays the same even when restarting console 

Link to comment
Share on other sites

2 minutes ago, Netduma Fraser said:

Double check all this, if it's still not open please do the CG-NAT test at the bottom of the guide and provide a screenshot of the results please

https://support.netduma.com/en/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat

Ok will I’ll let you know what happens thanks 

Link to comment
Share on other sites

43 minutes ago, Netduma Fraser said:

Double check all this, if it's still not open please do the CG-NAT test at the bottom of the guide and provide a screenshot of the results please

https://support.netduma.com/en/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat

Ok will I’ll let you know what happens thanks 

Link to comment
Share on other sites

43 minutes ago, Netduma Fraser said:

Double check all this, if it's still not open please do the CG-NAT test at the bottom of the guide and provide a screenshot of the results please

https://support.netduma.com/en/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat

None of that worked I did the last 1 but do not understand it . What do you want screenshots of ?

Link to comment
Share on other sites

51 minutes ago, Netduma Fraser said:

Double check all this, if it's still not open please do the CG-NAT test at the bottom of the guide and provide a screenshot of the results please

https://support.netduma.com/en/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat

None of that worked I did the last 1 but do not understand it . What do you want screenshots of ?

Link to comment
Share on other sites

17 minutes ago, Netduma Fraser said:

Could you disable IPv6 in LAN Settings please, reboot the router then check your NAT status again?

Just did it and it and now it says . Can’t get a teredo ip address 

Link to comment
Share on other sites

7 minutes ago, Netduma Fraser said:

Okay thanks, do the same but with IPv6 in WAN Settings please then check

IPv6 unchecked on lan and wan . Can’t test internet connection speeds and Nat type can’t get a teredo ip address 

Link to comment
Share on other sites

18 minutes ago, Netduma Fraser said:

Did you reboot after the change was made? If you did, reboot the hub, wait 2 minutes then reboot the R2, wait 2 minutes then check again

Don’t that . Says error your internet isn’t set up when Nat test is completed 

Link to comment
Share on other sites

19 hours ago, Netduma Fraser said:

Are you actually getting internet on the console, it's just failing the NAT test? Did you leave the console on while you did this? If so please reboot that and check.

I unchecked ipv6 on lan and wan then rebooted r2 . Then rebooted hub waited 2 mins then rebooted r2 waited 2 mins then restarted console . Then tested console and no internet . I’ve literally just redone the whole process and nothing 

Link to comment
Share on other sites

19 hours ago, Netduma Fraser said:

Are you actually getting internet on the console, it's just failing the NAT test? Did you leave the console on while you did this? If so please reboot that and check.

I unchecked ipv6 on lan and wan then rebooted r2 . Then rebooted hub waited 2 mins then rebooted r2 waited 2 mins then restarted console . Then tested console and no internet . I’ve literally just redone the whole process and nothing 

01B152F8-0CD2-4D86-8FBC-F8F834B0B631.jpeg

CFF58A1E-9363-4CB1-BF75-687694EF81DA.jpeg

0B385DBF-42FE-4DFE-AEDC-27C1853B2B69.jpeg

Link to comment
Share on other sites

  • Administrators
1 hour ago, goofygooberr7 said:

Wired

Can you disconnect it, delete it's device from device manager, then reconnect and it. Does it have internet access then?

If not, if you re-enable IPv6 do you get internet access again?

Link to comment
Share on other sites

29 minutes ago, Netduma Liam said:

Can you disconnect it, delete it's device from device manager, then reconnect and it. Does it have internet access then?

If not, if you re-enable IPv6 do you get internet access again?

Disconnect what ? And delete Xbox from device manager then reconnect ? 

Link to comment
Share on other sites

  • Administrators

Apologies I was not clear enough:

  1. Disconnect the Xbox ethernet cable
  2. Go to device manager and delete the xbox device
  3. Reconnect the xbox

If that doesn't work, re-enable IPv6 from LAN and see if it can get a connection again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...