Jump to content

Xr500 Hybrid VPN Probleme (ExpressVPN)


Toliii
 Share

Recommended Posts

Guten Abend, 

ich habe mir ein Jahres Abo von ExpressVPN gekauft, jetzt wollte ich es auf meinem XR500 einrichten. 
So wie es auf diesem Video ist, habe ich es gemacht. 

 

Beim Status steht verbunden. 
Wenn ich aber meine IP abfrage, dann kommt immer noch meine richtige IP Adresse und nicht die von ExpressVPN. 
Warum? Was muss ich machen, damit der XR500 sich mit ExpressVPN verbindet? 
 

 

CE053190-0D38-4954-BB06-2AE11063762A.jpeg

Link to comment
Share on other sites

  • Administrators

Willkommen im Forum!

Sie haben alles richtig gemacht, alles, was Sie jetzt tun müssen, ist, Ihren PC zum VPN-Traffic-Bereich hinzuzufügen.

Stellen Sie die Dropdown-Option auf „Diese Dienste nicht per VPN verwenden“ und fügen Sie keine Dienste hinzu, wenn Sie möchten, dass der gesamte Datenverkehr von Ihrem PC durch das VPN geleitet wird.

Link to comment
Share on other sites

Danke für die Antwort. 
Ich wollte meine PS5 mit dem VPN verbinden, aber bei VPN Traffic funktioniert bei der PS5 die Dropdown-Menü-Option nicht, also nur bei der PS5 geht das nicht, warum? 

Link to comment
Share on other sites

  • Administrators
13 hours ago, Toliii said:

Thanks for the answer. 
I wanted to connect my PS5 to the VPN but VPN Traffic doesn't have the drop down menu option working on the PS5 so it's just not working on the PS5, why? 

Dies liegt daran, dass Sie keine VPN-spezifischen Dienste für Konsolen verwenden können, sondern nur den gesamten Datenverkehr des Geräts.

Link to comment
Share on other sites

Das heißt, dass ich ExpressVPN über XR500 nicht auf der PS5 nutzen kann? Oder gibt es eine andere Möglichkeit ExpressVPN über XR500 auf der PS5 zu nutzen?

Link to comment
Share on other sites

Achso das meinten sie, ja da hab ich auch meine PS5 hinzugefügt, aber da steht schon automatisch „Diese Dienste nicht per VPN verwenden“ und sonst kann ich nichts auswählen. Wenn ich das so lasse, dann bedeutet es doch, dass das VPN für die PS5 nicht angewendet wird, oder? 

Link to comment
Share on other sites

  • Administrators
57 minutes ago, Toliii said:

Achso das meinten sie, ja da hab ich auch meine PS5 hinzugefügt, aber da steht schon automatisch „Diese Dienste nicht per VPN verwenden“ und sonst kann ich nichts auswählen. Wenn ich das so lasse, dann bedeutet es doch, dass das VPN für die PS5 nicht angewendet wird, oder? 

So hinzugefügt gilt das VPN für das gesamte Gerät

Link to comment
Share on other sites

Okay alles klar. Heute steht bei mir beim Verbindungsstatus fehlgeschlagen, obwohl ich nichts gemacht habe, gestern stand noch verbunden. Ich habe jetzt 4 andere Server ausprobiert und bei allen das gleiche. Habe auch bei ExpressVPN nachgefragt und die haben keine Probleme mit ihren Servern. Was ist das jetzt schon wieder? 

Link to comment
Share on other sites

  • Administrators
2 hours ago, Toliii said:

Okay I got it. Today the connection status is failed, although I haven't done anything, yesterday it was still connected. I've tried 4 other servers now and all the same. I also checked with ExpressVPN and they have no problems with their servers. What is this now? 

Könnten Sie bitte den R2 über das Drei-Punkte-Menü in der Benutzeroberfläche neu starten und sehen, ob er danach wieder funktioniert?

Link to comment
Share on other sites

Ich habe den XR500 von der Oberfläche neu gestartet und auch schon Netzstecker gezogen und mindestens 5 Minuten gewartet, aber da steht immer noch fehlgeschlagen.

Link to comment
Share on other sites

  • Administrators
1 hour ago, Toliii said:

I've restarted the XR500 from the surface and also unplugged it and waited at least 5 minutes but it still says failed.

Können Sie bitte die von Ihnen verwendete Konfigurationsdatei hier einfügen, damit wir sie uns bitte ansehen können? Möglicherweise müssen wir es anpassen.

Link to comment
Share on other sites

Hallo Zusammen,

konnte das Problem behoben werden? Ich verwende den xr500 mit express vpn seit ca. 6 Monaten zum spielen auf der PS5. Seit gestern geht aber gar nichts mehr. Ich kriege bei jeder Location direkt den Status "fehlgeschlagen" angezeigt. Am Montag hat noch alles wunderbar funktioniert.

 

LG

Link to comment
Share on other sites

  • Administrators
38 minutes ago, dp132010 said:

Hallo Zusammen,

konnte das Problem behoben werden? Ich verwende den xr500 mit express vpn seit ca. 6 Monaten zum spielen auf der PS5. Seit gestern geht aber gar nichts mehr. Ich kriege bei jeder Location direkt den Status "fehlgeschlagen" angezeigt. Am Montag hat noch alles wunderbar funktioniert.

 

LG

Hallo, willkommen im Forum!

Wenn Sie ein neues Thema erstellen und Ihre Konfigurationsdatei hinzufügen, können wir einen Blick darauf werfen. Bitte fügen Sie auch einen Screenshot der HybridVPN-Seite bei.

Link to comment
Share on other sites

Vielen Dank für die schnelle Antwort.

ich glaube ich konnte das Problem lösen.

Man darf auf der Seite von Express VPN den Namen und das Passwort nicht mehr kopieren, da dies immer eine Leerstelle voran setzt. Gibt man den Namen und das Passwort händig ein (oder speichert sich seine Daten in Excel etc. und kopiert von da aus), dann verbindet der VPN sich wieder.

 

Ich hoffe ich konnte einigen damit helfen.

Link to comment
Share on other sites

  • Administrators
2 minutes ago, dp132010 said:

Vielen Dank für die schnelle Antwort.

ich glaube ich konnte das Problem lösen.

Man darf auf der Seite von Express VPN den Namen und das Passwort nicht mehr kopieren, da dies immer eine Leerstelle voran setzt. Gibt man den Namen und das Passwort händig ein (oder speichert sich seine Daten in Excel etc. und kopiert von da aus), dann verbindet der VPN sich wieder.

 

Ich hoffe ich konnte einigen damit helfen.

Gut gemacht, dass Sie die Lösung gefunden haben, und danke, dass Sie uns das mitteilen!

Link to comment
Share on other sites

Also ExpressVPN hat bei mir nicht wirklich was gebracht. Ich habe jetzt seit Freitag Nordvpn und es läuft bei mir jetzt viel besser. Aber ich habe jetzt ein Problem, nachdem ich jetzt ein paar Server ausprobiert habe, also mit verschiedenen KonfigDatein bekomme ich nur noch maximal 25 Mbit Download auf der PS5 und es langt brutal, am Freitag und Samstag waren es noch um die 300 Mbit, (meine Leitung 500mbit) und es lief normal. Habe den XR500 schon über die Oberfläche neugestartet und auch schon komplett vom Strom genommen, aber es hat sich nichts geändert. Woran kann das liegen? 

Link to comment
Share on other sites

  • Administrators

Es ist normal, langsamere Geschwindigkeiten über OpenVPN auf dem Router zu erhalten, aber es ist ausreichend für Spiele, da es in den meisten Fällen weniger als 1 Mbit / s verwendet

Link to comment
Share on other sites

Ja mir ist es bewusst, dass wenn man VPN auf dem Router benutzt, dass die Geschwindigkeit runter geht, aber am Freitag und Samstag hatte ich mit den gleichen Server so circa 300 Mbit und heute maximal 25 Mbit und ich habe verschiedene Server ausprobiert, bei allen maximal 25 Mbit, also richtig merkwürdig und die lags und delay waren heute katastrophal, ich hatte sehr oft speedlags und Ping über 1000. kann es sein, dass ich zu viel experimentiert habe und der Router jetzt damit nicht klar kommt? Könnte ein Werksreset was bringen? Wireguard unterstützt der XR500 nicht??

Link to comment
Share on other sites

  • Administrators

Es ist sehr unwahrscheinlich, dass Sie 300 Mbit/s über das VPN empfangen haben – es wurde möglicherweise nicht richtig eingestellt. Bei der Verwendung eines VPN tritt ein so hoher Ping auf, weshalb wir davon abraten. XR hat kein Wireguard, aber das R2 hat es, also könnte es in Zukunft zum XR kommen

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...