Jump to content

Probleme mit dem Downloadspeed Netduma R2


KyriaN
 Share

Recommended Posts

Moin, 

ich habe nun den ganzen Tag rumgewerkelt, leider bin ich mit meinem Latein am ende. Ich habe die R2 und davor eine 6660 Fritzbox. Diese befindet sich im Bridgemodus und das läuft auch alles super. Dahinter direkt die Netduma r2. Habe es mit den beiden aktuellen Firmewares probiert.

Bekomme den vollen Uploadspeed die ganze zeit sind meist über 50mbps. Habe aber eine 1gb Leitung und bekomme an der Netduma nur 560mbps an.  Linkspeed an allen Ports ist 1000Mbits. Alle Kabel sind Cat6, ich habe die Box mehrfach neugestartet. Verschiedene Versionen getestet, Speedtest mache ich mit Speedtest.net und mit dem Connection Benchmark, QoS habe ich ausgestellt genau wie alle Protection modes und IPV6 deaktviert, all das hat keine Besserung gezeigt. Wenn ich von der Fritzbox direkt zur Xbox oder zum PC connecte und einen Speedtest durchführe habe ich 990-1100 mbps downloadspeed. was kann man nun noch tun?

beste Grüße

 

was00bghghsdh

 

Link to comment
Share on other sites

  • Administrators

Willkommen im Forum!

Sind die Geschwindigkeiten in DumaOS richtig eingestellt? Sie können dies überprüfen, indem Sie auf das Drei-Punkte-Menü oben rechts auf der Benutzeroberfläche ->  Erweitert -> Netzwerkgeschwindigkeiten gehen.

Ich würde vorschlagen, den Download auf 1000 Mbit/s anstatt auf 1100 einzustellen, da 1000 das Maximum ist, das die Ports sowieso tun können.

Testen Sie danach Ihre Geschwindigkeiten erneut und teilen Sie mir mit.

Link to comment
Share on other sites

  • Administrators
33 minutes ago, KyriaN said:

Unfortunately there wasn't any better 😕

Könnten Sie bitte zum Geräte-Manager gehen -> Klicken Sie auf das dreizeilige Menü oben links in der Geräteübersicht -> Wechseln Sie zur Tabellenansicht.

Bitte senden Sie uns einen Screenshot der oberen Tabelle zu.

Können Sie uns auch einen Screenshot eines abgeschlossenen Connection Benchmark-Tests zusenden?

Link to comment
Share on other sites

 

8 minutes ago, Netduma Liam said:

Could you please go to Device Manager -> Click the three-line menu in the top left of the Device Map -> Switch to table view.

Please send over a screenshot of the top table.

Can you also send over a screenshot of a completed Connection Benchmark test?

yea sure, thanks for ur help.

The first picture is when my lan cable is connected directly from the Fritzbox to the PC. The second is the benchmark when I networked it as follows. Fritzbox(Bridge Mode) - Netduma r2 - Devices.

Fritzbox direct to pc.JPG

Connection Benchmark.JPG

Top Table.JPG

Link to comment
Share on other sites

9 minutes ago, Netduma Liam said:

Das ist interessant, benötigen Sie PPPoE-, VLAN- oder DHCP-Kennungen für Ihre Verbindung?

You can also write in english, that's no thing. I currently use DHCP in the WAN/LAN.

Link to comment
Share on other sites

  • Administrators
Just now, KyriaN said:

You can also write in english, that's no thing. I currently use DHCP in the WAN/LAN.

Sure thing, thanks. Connection Benchmark indicates the the R2 is only seeing ~560mbps from the modem.

You say the Fritzbox is in Bridge Mode, are you able to put it back into router mode, then put the R2 in it's DMZ and retest? 

Link to comment
Share on other sites

6 minutes ago, Netduma Liam said:

Sure thing, thanks. Connection Benchmark indicates the the R2 is only seeing ~560mbps from the modem.

You say the Fritzbox is in Bridge Mode, are you able to put it back into router mode, then put the R2 in it's DMZ and retest? 

unfortunately my fritzbox has no DMZ I can only use the Exposed Host. But I can set it back to router mode.

Link to comment
Share on other sites

  • Administrators
17 hours ago, KyriaN said:

unfortunately my fritzbox has no DMZ I can only use the Exposed Host. But I can set it back to router mode.

Exposed host is fine, that will serve the same purpose. Let us know how you get on!

Link to comment
Share on other sites

3 hours ago, Netduma Liam said:

Exposed host is fine, that will serve the same purpose. Let us know how you get on!

have now come to test, used the Fritzbox as router and the Netduma as Exposed host. Unfortunately, no improvement, have also again replaced all network cables but the value remains the same. If I use only the Fritzbox I get the full speed.

Link to comment
Share on other sites

6 minutes ago, Netduma Fraser said:

What do you get on speedtest.net through the R2 and a wired PC?

Hey, hope ur doin well.
soo i tested again abit, I have now made a test with a new firmware, the download is even worse. 

then I made 2 tests once with the old firmware and directly from the R2 to the PC and a test where it went from the Fritzbox directly to the PC.

1. screenshot : R2 to PC with firmware 3.0.394

2nd screenshot: Fritzbox directly to PC

3rd screenshot: R2 as exposed host directly to PC

unfortunately no improvement, except a worsening with the other version.

 

Test with v.3.0.394.JPG

Test with FB and PC.JPG

Test with R2 and PC.JPG

Link to comment
Share on other sites

21 minutes ago, Netduma Fraser said:

Are ALL devices connected to the R2? If not they can take bandwidth away from the tests

i know but all devices are connected to the r2. Also Wlan is deactivated

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...