Jump to content

Netduma r2 3.0.205 Xbox series S not working


Recommended Posts

Salut, je viens de recevoir mon routeur Netduma R2 et les ennuies commencent déjà ^^

J'ai 2 consoles Xbox, une series X et une Series S

À la reception, le firmware de mon netduma etait en 3.0.205i 

Je n ai jamais reussi à recevoir une ip valide sur ma series S en cablé alors que ma series X n a eu aucun souci.

Je me suis dis que le "i" à la fin de mon firmware devait etre synonyme de version beta. J'ai donc téléchargé sur le site de netduma la 3.0.205 et j' ai mis a jour mon routeur. Ayant lu pas mal de thread sur le forum avant la réception de celui-ci, j'ai realisé, après la mise à jour du firmware,  une reinitialisation d'usine pour supprimer les restes potentiels de code.

Depuis cela, sur la network map, j ai N/A sur toutes les IP prise en cablé avec le connection type en wifi ?!?!

mon portable en wireless affiche parcontre 2 ip... la 192.168.77 et une 169.254.130... et est indiqué comme relié en cable...alors qu il est en wifi

Impossible de jouer en ligne avec la series S....

 

Pourriez-vous m'aider?

16337177907951682007789834498965.thumb.jpg.69db4ed07fbb37609a60155f69df82ef.jpg

Link to comment
Share on other sites

Le FW 3.0.205i n'est pas une beta mais une version censé régler des problèmes de stabilité ...

Si je comprend bien tous les périphériques derrière le r2 en rj45 sont indiqués comme wireless et inverse ?

tu as mis des adresses ip static sur tes périphériques ?

Link to comment
Share on other sites

  • Administrators

Bonjour, bienvenue sur le forum !

Lors de l'achat, nous avons mis la dernière version du firmware, celle que vous aviez est plus à jour/stable que celle que vous avez rétrogradée. Nous ne pouvons pas vous fournir un fichier pour mettre à niveau vers la version sur laquelle vous étiez. Vos appareils sont-ils configurés pour utiliser les paramètres réseau automatiques ? Ils ne devraient avoir aucun problème à obtenir une adresse IP lorsqu'ils sont connectés. Vous pouvez leur donner une adresse IP statique/réservée dans les paramètres LAN.

Link to comment
Share on other sites

Merci pour votre retour rapide!

Oui, tous les périphériques derrière le r2 en rj45 sont indiqués comme wireless et invesement, le champs "adresse IP" est egalement en N/A sauf pour le pc portable qui est en wifi ou 2 ip sont affiché et indiqué comme cablé...

Oui mes 2 xbox sont en parametre ip et dns automatique. Le hdcp du R2 est reglé sur la plage par defaut (à partir de 100) et les ip des 2 xbox sont fixées dans le r2 en 11 et 12.

La series X prend bien sont ip en 11 mais la series S reste en 193 malgré tout et je n ai pas de connexion dessus.

Link to comment
Share on other sites

  • Administrators
55 minutes ago, Daron Futé said:

Merci pour votre retour rapide!

Oui, tous les périphériques derrière le r2 en rj45 sont indiqués comme wireless et invesement, le champs "adresse IP" est egalement en N/A sauf pour le pc portable qui est en wifi ou 2 ip sont affiché et indiqué comme cablé...

Oui mes 2 xbox sont en parametre ip et dns automatique. Le hdcp du R2 est reglé sur la plage par defaut (à partir de 100) et les ip des 2 xbox sont fixées dans le r2 en 11 et 12.

La series X prend bien sont ip en 11 mais la series S reste en 193 malgré tout et je n ai pas de connexion dessus.

Redémarrez le routeur à partir de l'interface et attendez 2 minutes avant d'essayer de vous connecter. Il devrait alors simplement donner des adresses IP au fur et à mesure qu'un appareil est connecté.

5 minutes ago, Fuzy said:

@Netduma Fraser

J'aimerai bien avoir le lien pour le FW .205i ...STP

C'est intégré au système de flash, je n'ai pas ce fichier à donner

Link to comment
Share on other sites

Malheureusement, cela ne change rien, j ai deja essayé plusieur fois de redemarrer, de debranché electriquement 10 minutes, de réinstaller le firmware et de faire un reset via le bouton sur le R2, rien ne change.

Link to comment
Share on other sites

Je ne fixe plus l ip de la series S et maintenant j ai une connexion toujours en 193, impossible d avoir une autre ip...

L isp est EDPNET et le modem une Fritz!box 7350 configurée en pppoe passthrough car elle n a pas de mode bridge

Link to comment
Share on other sites

Je suis tout à fait d accord mais cela ne fonctionne pas avec le netduma r2 au jour d aujourd hui.

Pourquoi le R2 me remonte une ip en 169?

Aucun souci avec 2 autres routeurs lorsque je fixe les ip de la meme maniere.

Pouvez-vous faire remonté ces problèmes? J attendrai de futur maj firmware

Link to comment
Share on other sites

  • Administrators

Avez-vous essayé de définir des adresses IP statiques/réservées sur les appareils eux-mêmes - pas sur le routeur ? Vous avez mentionné un commutateur dans votre autre sujet, s'agit-il d'un commutateur géré ?

Link to comment
Share on other sites

7 minutes ago, Netduma Fraser said:

Avez-vous essayé de définir des adresses IP statiques/réservées sur les appareils eux-mêmes - pas sur le routeur ? Vous avez mentionné un commutateur dans votre autre sujet, s'agit-il d'un commutateur géré ?

J'avais compris le même chose mais il s'agit de nintendo switch wireless....

Link to comment
Share on other sites

@Netduma Fraser Si je configure la meme ip fixe encodé dans le netduma directement dans la console, la console me renvoi un message d'erreur expliquant que cet ip est deja prise...

@Fuzy je ne suis plus en  version i malheureusement, je pense que le souci wireless/wired n était pas présent. En espérant une futur maj rapidement

Link to comment
Share on other sites

  • Administrators

Cela n'a pas vraiment de sens, il y a un décalage qui se produit. Les appareils sont-ils connectés à Internet et fonctionnent-ils correctement maintenant ou ont-ils toujours ce problème ? Lorsque vous avez réinitialisé les paramètres d'usine, quels paramètres avez-vous modifiés exactement ?

Link to comment
Share on other sites

@Netduma Fraser Je viens de tester en retirant la reservation IP dans le R2 de tout mes devices et j'ai configuré dans chaques devices, l'IP fixe. Cela fonctionne. Juste la series S qui ne peut etre sur le 192.168.77.12 (c'etait la configuration IP que j'avais dans le R2 pour la series S) j'ai du la mettre sur le 15. pour tout les autres devices aucun souci pour la meme IP fixe que dans le R2

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...