Jump to content

XR500 loses admin webpage


Recommended Posts

Hi,

Using a Netgear XR-500 running the latest firmware. For some reason instead of maintenance login I see text saying "You should not see this."  When I see this there is no way of accessing the control panel of the router. This has happened now twice in 2 weeks and this worries me quite a bit.  A week ago I did a factory reset and was able to get things running again. Now the situation is exactly the same: data is moving through the router but I can't access the control panel.

Am I owned or is there some other explanation?

 

Link to comment
Share on other sites

  • Administrators

Welcome to the forum!

Sorry to hear this, how are you accessing the interface? via 192.168.1.1 or routerlogin.net?

Which browser are you using when you see this message? Does it still occur if you clear your cache? What about if you try some different browsers?

Link to comment
Share on other sites

Liam,

Thanks for your reply.

Your suggestion using different browsers pushed me towards the answer. I tried to access the interface with a sandboxed, fresh browser with traffic analytics. (See https://httptoolkit.tech/ - it is very powerful and easy to use toolkit.)

What I noticed is that the interface cannot run without javascript the problem was solved: just disable NoScript addon for the internal IP of my router. :D

User error in this case - but the error message could say something about allowing javascript. Disabling it is becoming quite common due to various intrusive ways of using it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...