Jump to content

XR1000 Disconnect & DumasOS Load Issues


Recommended Posts

Hi. FYI I'm having basically the same issue. My problem is I cannot assign static IPs on the devices themselves, if I understand the recommended "work around". I have multiple smart devices - such a light switches, plugs, Ring cameras, Hue lights, etc. - and they all connect to the 2.4ghz band via DHCP. 

Within the last few weeks, this issue has been getting worse. I lose connectivity to my Hue Sync Box the most, and today one of my Ring cameras (doorbell) lost connectivity. Rebooting the router seems to resolve the issue. BUT I'm scared to death to reboot this....

...because a week ago, after I rebooted it, it factory reset and I lost my settings. I had to reestablish connection with ALL of my devices (well over 25 separate devices) and it was a real pain. But once done, everything was working again....that was a week ago, and 2 days ago the issues have restarted. Note that I have made ZERO config changes. Literally set the names and the passwords for the bands and the admin account and that's it.

Is it possible that the DHCP assignments aren't expiring fast enough and I'm running out of addresses until I reboot and it cleans them up? (This is strictly a guess.) If that WAS the issue, could someone tell me a) how to verify, and b) how to set them to expire faster (or would that cause issues with a smart device-heavy setup like mine?)

I would really like to think I can make some changes to salvage this router, as it was expensive and fairly reliable since I got it. I will make sure MU-MIMO is enabled, and I will turn off Smart Connect and the OFDMA on 2.4 GHz tonight (as I have seen suggested here). I don't believe that will impact my setup.

Could use any and all advice on this. :) Thanks in advance.

Mark

Link to comment
Share on other sites

  • Administrators

Hey @MarkLodi welcome to the forum!

You can set static/reserved IPs in LAN Settings. How did you reboot it but unplugging the power? If so that's not the best way, do so from the interface and it will keep your settings. Setting them as reserved via LAN Settings would resolve that if it was the issue. Once you've disabled Smart Connect do make sure you connect them to 2.4GHz - the switching between 2.4/5 on Smart Connect may have been what caused it.

Link to comment
Share on other sites

15 minutes ago, Netduma Fraser said:

Hey @MarkLodi welcome to the forum!

You can set static/reserved IPs in LAN Settings. How did you reboot it but unplugging the power? If so that's not the best way, do so from the interface and it will keep your settings. Setting them as reserved via LAN Settings would resolve that if it was the issue. Once you've disabled Smart Connect do make sure you connect them to 2.4GHz - the switching between 2.4/5 on Smart Connect may have been what caused it.

Hi Fraser. thanks for the reply.

Yes, I know about the interface, but when I tried to log into it, I kept getting something like "Loading DumaOS...please wait." and it just hung there. I had no option but to press the power button on the back, wait 10 seconds, power back on. That is what happened when I lost all settings. Also happened again last night - hence the fear - but it did come back up after reboot, and I did get the interface back afterwards (though it is the SLOWEST loading interface I have ever seen, and I've been an IT manager for 20 years...)

I'll take a look in the LAN Settings section tonight to see if I can do that. I'm used to configuring devices from their interfaces, so I wasn't aware - just never came up I guess - that I could do that in reverse, set the IPs from the router side.

I'm assuming that since my devices are already connected to 2.4 turning off Smart Connect won't force me to reconnect them (as that is a pain with these Smart Devices). The only things I really have on 5ghz are my consoles, TVs (roku devices) and mobile/pc devices. Everything else is running 2.4 for compatibility and stability reasons.

I'll update after I've made these changes and see if things have stabilized. Thanks again.

Mark

Link to comment
Share on other sites

Thanks. Turns out, I had no setting changes to make - they were already setup like mentioned here. 

I did add my hue sync box to a reserved ip, and am going to do the same with my ring cameras tonight (as they are now taking turns each day disconnecting until I reboot the router when I get home, and then they come right back up. Grrr...) 

I'll update again with how that goes, but any other suggestions would be appreciated. 

Mark 

Link to comment
Share on other sites

  • Administrators
19 minutes ago, MarkLodi said:

Thanks. Turns out, I had no setting changes to make - they were already setup like mentioned here. 

I did add my hue sync box to a reserved ip, and am going to do the same with my ring cameras tonight (as they are now taking turns each day disconnecting until I reboot the router when I get home, and then they come right back up. Grrr...) 

I'll update again with how that goes, but any other suggestions would be appreciated. 

Mark 

That's great, thanks Mark. Let us know how you get on with this, we'll be able to suggest some next steps from there hopefully!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...