Jump to content

Unable to enable UPnP


Recommended Posts

In advanced settings I click "Turn UPnP On", then apply, but the check mark then disappears.  I cannot turn it on, by default the the check box is empty and when I check it and apply, it does not save down.

Firmware version: 1.0.0.58

Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

I'm not sure how you're on that version as the latest is .52. Wherever you may have got that firmware from it's not a complete firmware, that's likely why you're having this issue. I would recommend you downgrade to .52 and do a factory reset and then it should work. I'm not able to give proper support for an unreleased, untested firmware version.

Link to comment
Share on other sites

17 minutes ago, Netduma Fraser said:

Hey, welcome to the forum!

I'm not sure how you're on that version as the latest is .52. Wherever you may have got that firmware from it's not a complete firmware, that's likely why you're having this issue. I would recommend you downgrade to .52 and do a factory reset and then it should work. I'm not able to give proper support for an unreleased, untested firmware version.

So I downgrade then factory reset?  How do I do a factory reset? I do not see it in the settings.

Link to comment
Share on other sites

  • Administrators

That's odd, did it suggest that firmware in the Setup Wizard or did it come like that? Is it second hand or is it entouch/Grande/RCN/Wave?

Yes I would recommend downgrading for the moment until I can ascertain the validity of that firmware. Go to Settings > Administration > Backup settings then click erase

Link to comment
Share on other sites

50 minutes ago, Netduma Fraser said:

That's odd, did it suggest that firmware in the Setup Wizard or did it come like that? Is it second hand or is it entouch/Grande/RCN/Wave?

Yes I would recommend downgrading for the moment until I can ascertain the validity of that firmware. Go to Settings > Administration > Backup settings then click erase

I just had a friend who also has a xr1000 and I had him check his firmware. He has .52, but when he manually checks for a new version it prompts him for .58.  He also has Auto Firmware Update enabled and that has not auto updated him to .58.  However, manually checking does prompt him for .58.

Link to comment
Share on other sites

so do not downgrade?  I have realized that I have not put my gateway in bridge mode and UPnP is enabled on there. Could that be a conflict.  I plan on putting it in bridge mode after work hours this evening.

Link to comment
Share on other sites

On 8/12/2021 at 3:38 AM, Netduma Fraser said:

Hey, welcome to the forum!

I'm not sure how you're on that version as the latest is .52. Wherever you may have got that firmware from it's not a complete firmware, that's likely why you're having this issue. I would recommend you downgrade to .52 and do a factory reset and then it should work. I'm not able to give proper support for an unreleased, untested firmware version.

https://www.netgear.com/support/product/xr1000.aspx

1.0.0.58 is released by Netgear at 8/12. I think it is a formal release.

Link to comment
Share on other sites

On 8/11/2021 at 5:59 PM, Netduma Fraser said:

Yeah don't downgrade for now but do factory reset. I mean yes it could be but it rarely happens so you don't need to worry about it too much

I ran into this problem as well. Its still enabled. it looks like a cosmetic bug because if you click apply when unchecked, it will work and update, and then right after you check it again and press apply and it will update again. Its hard to explain but point being when you click on it and it does nothing its because its already enabled even though it shows its not. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...