Jump to content

After update


Rabin
 Share

Recommended Posts

  • Administrators

Delete that from the Geo, then make sure the PS5 has the PlayStation device type in the Device Manager and then re-add to the Geo-Filter and select the manual option. It will filter properly and you should be able to enable/disable

Link to comment
Share on other sites

  • Administrators
10 hours ago, Rabin said:

Nope the button still doesn’t work. The on/off animation works but it doesn’t turn off the filter. If I restart the app it shows my device as ON

How have you verified this, are you seeing blocked icons on the map? You'll still see icons on the map with filtering mode disabled, they just won't be blocked.

Link to comment
Share on other sites

I turn it off and restart my game when I can’t find matches with filter on. Yes I still so see blocked icons and can’t find lobby. And when I restart the app, the button still shows on. But if I delete the device it turns off quickly. 

Link to comment
Share on other sites

  • Administrators
12 minutes ago, Rabin said:

I turn it off and restart my game when I can’t find matches with filter on. Yes I still so see blocked icons and can’t find lobby. And when I restart the app, the button still shows on. But if I delete the device it turns off quickly. 

Are you able to access the interface and disable filtering mode if you go to 192.168.77.1 in your mobile web browser?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...