Jump to content

Duma Setup


Recommended Posts

  • Administrators

Hey, welcome to the forum!

If you're connecting to the setup wizard using WiFi and then changed the WiFi credentials in the wizard then you will need to reconnect to the WiFi with the new credentials and then you should be able to finish the wizard

Link to comment
Share on other sites

On 7/15/2021 at 5:11 PM, Netduma Fraser said:

Hey, welcome to the forum!

If you're connecting to the setup wizard using WiFi and then changed the WiFi credentials in the wizard then you will need to reconnect to the WiFi with the new credentials and then you should be able to finish the wizard

Honestly I don’t know what you said or mean is their anyways we can speak? Also my NAT type stays on strict. I’m on wifi and it takes extremely long to find cod games on WiFi. It’s confusing because when I turn on geofilter and search it takes ages and when I do find a game it’s laggy. With geofilter off I’m usually around 80ping and it isn’t as laggy.

 

Link to comment
Share on other sites

  • Administrators

When you got stuck at this point: "When at dumaos I get stuck on the “setting up WiFi”"

  1. Were you connected to the router using WiFi? If yes:
  2. Did you change the WiFi name or password on the setup? If yes:
  3. You will need to connect the device to the WiFi using the new password you made

Have you got passed the setup wizard now? What is the model of the modem/router the R2 is connected to? Where abouts are you located and where have you put your Geo-Filter location. We only do support through text based services such as the forum, email etc as we're a small team.

Link to comment
Share on other sites

7 hours ago, Netduma Fraser said:

When you got stuck at this point: "When at dumaos I get stuck on the “setting up WiFi”"

  1. Were you connected to the router using WiFi? If yes:
  2. Did you change the WiFi name or password on the setup? If yes:
  3. You will need to connect the device to the WiFi using the new password you made

Have you got passed the setup wizard now? What is the model of the modem/router the R2 is connected to? Where abouts are you located and where have you put your Geo-Filter location. We only do support through text based services such as the forum, email etc as we're a small team.

Yeah I’m pass the setup wizard. The r2 is connected to the modem my internet company gave me. I’m located in Texas and I geofilter to my closest Texas server  and it takes ages to find a game. Also when playing with friends do you have to accept every single one that’s outside your geofilter circle even if you are the party host on warzone. 

Link to comment
Share on other sites

  • Administrators

What is the exact model of that modem? Are ALL devices connected to the R2? Can you play via ethernet or do you have to use WiFi? Can you provide a screenshot of your entire Geo-Filter please? The Geo-Filter will block any connections unless you tell it otherwise so would be best to add each person yes

Link to comment
Share on other sites

I have to use WiFi because the modem is downstairs. The model is a wind stream T3260. I cannot play on Ethernet. I’m on a labtop controlling the dumaos interface. I don’t have to add the labtop to devices right I don’t game on it. 

Link to comment
Share on other sites

On 7/18/2021 at 2:03 PM, Netduma Fraser said:

What is the exact model of that modem? Are ALL devices connected to the R2? Can you play via ethernet or do you have to use WiFi? Can you provide a screenshot of your entire Geo-Filter please? The Geo-Filter will block any connections unless you tell it otherwise so would be best to add each person yes

I have to use WiFi because the modem is downstairs. The model is a wind stream T3260. I cannot play on Ethernet. I’m on a labtop controlling the dumaos interface. I don’t have to add the labtop to devices right I don’t game on it. 

Link to comment
Share on other sites

On 7/18/2021 at 2:03 PM, Netduma Fraser said:

What is the exact model of that modem? Are ALL devices connected to the R2? Can you play via ethernet or do you have to use WiFi? Can you provide a screenshot of your entire Geo-Filter please? The Geo-Filter will block any connections unless you tell it otherwise so would be best to add each person yes

 

873e8158f729d5507f4054662a8368ff.png

Link to comment
Share on other sites

  • Administrators
14 hours ago, Drewarchi said:

I have to use WiFi because the modem is downstairs. The model is a wind stream T3260. I cannot play on Ethernet. I’m on a labtop controlling the dumaos interface. I don’t have to add the labtop to devices right I don’t game on it. 

Yeah you don't need to add the laptop to Geo-filter if you're not gaming on it.

You should be covering a few servers there so the search times shouldn't be too long, do you live around Texas?

Are you running the modem in bridge/modem mode or is it still broadcasting it's own Wi-Fi network? If so, this is probably why your NAT type is strict. 

 

Link to comment
Share on other sites

  • Administrators

Bridge mode passes everything through to the router and would therefore disable it's own WiFi. If you still want to use that WiFi (although I would recommend everything uses the R2 WiFi for the best results) then copy the WAN IP from the R2 System Information page, access the windstream and enter it into the DMZ and that should resolve your NAT issue.

Link to comment
Share on other sites

1 hour ago, Netduma Fraser said:

Bridge mode passes everything through to the router and would therefore disable it's own WiFi. If you still want to use that WiFi (although I would recommend everything uses the R2 WiFi for the best results) then copy the WAN IP from the R2 System Information page, access the windstream and enter it into the DMZ and that should resolve your NAT issue.

how do I do that? or where would I find the dmz to enter my WAN IP. Where do I find the dmz to enter my WAN IP?

 

Link to comment
Share on other sites

  • Administrators

The DMZ feature is usually located in Firewall or Security settings on the router, in some cases it may be in LAN settings. If you're not sure how to access the modem you should be able to access using http://192.168.254.254/

Link to comment
Share on other sites

1 hour ago, Netduma Fraser said:

Bridge mode passes everything through to the router and would therefore disable it's own WiFi. If you still want to use that WiFi (although I would recommend everything uses the R2 WiFi for the best results) then copy the WAN IP from the R2 System Information page, access the windstream and enter it into the DMZ and that should resolve your NAT issue.

If I did it correctly i logged into my Internet providers modem and went to dmz hosting and entered my dumaos IP?

Link to comment
Share on other sites

3 minutes ago, Netduma Fraser said:

The DMZ feature is usually located in Firewall or Security settings on the router, in some cases it may be in LAN settings. If you're not sure how to access the modem you should be able to access using http://192.168.254.254/

would it be DMZ hosting or IPV6 DMZ hosting. Quick questions does unplugging the router for lets say 5 minutes restart it?

Link to comment
Share on other sites

  • Administrators

Just normal DMZ hosting and it must be the WAN IP from the R2 System Information page - the IP you use to access the R2 won't work. Yes that would but I would always recommend rebooting from the interface

Link to comment
Share on other sites

8 minutes ago, Netduma Fraser said:

The DMZ feature is usually located in Firewall or Security settings on the router, in some cases it may be in LAN settings. If you're not sure how to access the modem you should be able to access using http://192.168.254.254/

DMZ hosting enables a LAN device to use the modem's WAN IP address as its own. DMZ places the LAN device outside the firewall.

WARNING! Using a device in DMZ mode creates a security risk by exposing the device to outside intrusion.

This is what it says. I am on WIFI though so...

Link to comment
Share on other sites

10 minutes ago, Netduma Fraser said:

Just normal DMZ hosting and it must be the WAN IP from the R2 System Information page - the IP you use to access the R2 won't work. Yes that would but I would always recommend rebooting from the interface

It switched my NAT TYPE from strict to moderate.

Link to comment
Share on other sites

33 minutes ago, Netduma Fraser said:

The R2 has its own firewall so its perfectly safe to enable it for the router. Are you checking the NAT Type in the console network settings or on the game?

my NAT TYPE of warzone says strict in game Yes I'm checking on the game and its back to strict.

Link to comment
Share on other sites

9 hours ago, Netduma Fraser said:

What does the console network settings say? If you disable the Geo-Filter before booting up the console is it then open?

console network setting says type 2 

Link to comment
Share on other sites

  • Administrators
5 hours ago, Drewarchi said:

console network setting says type 2 

That's not necessarily a problem, just means the console is aware of the router above it. If you disable the Geo-Filter before booting up the console is it then open?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...