Jump to content

Nat Type Strict


Recommended Posts

Hi,

I have a problem with my Nat type while playing Warzone. When i connect directly to my ISP's modem, i get a Nat type Moderate, but when i connect to the XR1000, my nat type is strict. I've activated my UPnP and geo location filter. UpnP is not working. Please how can i solve it? UPnP.thumb.jpg.efe94cd8688b2c2ee3cf836594ce61f4.jpg

Link to comment
Share on other sites

For me, I had to refresh my devices on my modem, not the netduma router(s) and then re add it using ip passthrough or bridge mode. On dashboard, check your internet status> wan ip> and see if it is a public ip or private. A private ip would start like 192.168.X.X. A private ip would mean you are double nated and would likely have a strict nat type, not good. Edit: Also make sure you properly disabled all your firewall settings on your modem only as the router handles that for you. If all this doesn't work, google your modem and double nat and look and see what people did to fix the problem for your specific modem. The problem lies in the modem and not the router if your upnp is on.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...