Jump to content

Wireless works fine, Wired connection does not (Xbox One)


Recommended Posts

Just received a new R2. After setup, I can connect the router wirelessly to my Xbox One, but not hardwired (I've tried different ports and cables). I've tried to set a static IP but it will not save (I input the metric as 2 along with relevant IP addresses). Xbox says I have strict NAT type. UPnP does not recognize the Xbox One. I cannot open ports as I get "RPC error 'ERROR_VALIDATION': Gateway is not LAN reachable."

The goal is to simply hardwire an xbox one to the R2 and have an Open NAT. Please help I've spent an inordinate amount of time on this. 

Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

You've set a static route not a static IP so delete that - that will also be the reason why you weren't able to port forward correctly. Does it show the Xbox while connected via ethernet in the Device Manager? What is the modem/router the R2 is connected to?

Link to comment
Share on other sites

Thanks for the reply.

My modem is from Spectrum-- model et2251.

When I go to Device manager I see Xbox OS on the screen but it is offline. I also see one that says xbox which is offline as well. NetdumaR2DeviceManagerSnip.thumb.png.5ba607ef9748d8b682b9c0dd498b3bc8.png

Link to comment
Share on other sites

  • Administrators

Thanks for the info, have you removed the static route and any port forwarding rules you may have done? Have you set DMZ and is UPnP still enabled?

On the console itself did you put in connection details manually or is it automatic?

Link to comment
Share on other sites

Sweet baby Jesus. It's amazing what happens when you change the DNS settings on the Xbox to AUTOMATIC instead of manual. Everything works fine...instant connection with open NAT. 

I need a beer. 

Thanks for your time. 

Link to comment
Share on other sites

  • Administrators
59 minutes ago, doordiegs said:

Sweet baby Jesus. It's amazing what happens when you change the DNS settings on the Xbox to AUTOMATIC instead of manual. Everything works fine...instant connection with open NAT. 

I need a beer. 

Thanks for your time. 

Haha glad to hear it's all working fine now, you're very welcome. I'll close this topic as it's now resolved, feel free to open another if needed and we'll be happy to help.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...