Jump to content

Netduma R2 stopped Working

Recommended Posts

[ I already made this post in the community discussion a couple of minutes ago before seeing this support poll, so sorry about that] So my netduma R2 has been working fine for a couple of months now. All of a sudden, yesterday it just stopped working. I got no wifi connection at all from it, and only the power light was on. The light right next to the power light would flash for a couple of seconds, and then cut off. All the other lights were completely off. I tried using ethernet, but still got no connection whatsoever and couldn't access the interface. I then tried to do a reset through the button on the back. I held it down for thirty seconds, waited a couple of minutes, and nothing happened. The lights didn't flash or anything. Tried it again, but the reset button has just stopped working. I tried unpluging, etc, but nothing has worked.  The lights aren't on, and the reset button doesn't work at all.

Link to comment
Share on other sites

Welcome to the forum!

Sorry to hear this, have you tried accessing the interface from an Incognito Window via or https://dumaos/?

If not, could you please open a command prompt (search cmd in Windows Start) and enter the command ipconfig then send over a screenshot of the output please?

Is it just Wi-Fi connectivity that's stopped, are wired devices still able to access the internet?

Link to comment
Share on other sites

I tried both of your suggestions and neither of them worked. Wifi has stopped and wired devices also cant connect to the internet either.  I also saw from other help forums to try a static ip. I entered that today but still no connection at all.


netduma screenshot.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...