Jump to content

R2 bootloop and reset doesn't work, can't connect

Recommended Posts

I can't connect to my r2, it doesn't assing an ip. I tried manually assining the default gateway ip and an ip of to my pc. It won't connect when I try entering the gateway ip in a browser. Also I tried holding the reset button. When I do that I seem to get a bootloop. Pc will say no cable connected the lan light will blink and pc will show unidentified then the lan light on the router goes out and the pc shows no cable connected. This keeps going untill I unplug. Is there anything else I can try?


Edit: I connected my modem to the wan port and it assigned the external ip address to my pc. The internet works but its like the r2 is acting as an unmanaged switch. I tried manually assinging the default gateway ip address and I still cant connect to the internet or the duma dash. 


Link to comment
Share on other sites

  Connection-specific DNS Suffix  . : hsd1.ct.comcast.net.
   IPv4 Address. . . . . . . . . . . : 76.23.
   Subnet Mask . . . . . . . . . . . :
   Default Gateway . . . . . . . . . :

So its assinging me my external ip address. Its acting like its directly connected my modem.

Link to comment
Share on other sites

5 hours ago, richard1997 said:

sorry for commenting on a random topic but is there any estimated time for the next update? not trying to rush just nice to see new updates once in a while 

We're working on some new firmware but I don't have an ETA for it as yet I'm afraid.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...