Jump to content

No access through ethernet from R2

Recommended Posts


I am a bit of a noob so please forgive me if I miss anything.

My R2 stopped working I'm not sure why. When I go to select the ethernet from my networks it says "no internet" it is not either of the wires as I have tried multiple.

When I go into settings to get more details I get the following (attached picture)

Any help would be much appreciated.



Link to comment
Share on other sites

Welcome to the forum!

Are you able to access the R2 interface by opening a web browser and going to https://dumaos/ or

If not, could you please open a command prompt by going to your Windows Start menu and searching cmd. Then enter the command ipconfig and post the results here?

Have you tried power cycling/factory resetting the R2 at all? Is that what caused this issue or did it appear to happen randomly?

Link to comment
Share on other sites

Hey Liam,

- While connected through router no not at all, it does not load and I get "R-app is not loaded yet" from the browser


is this safe to share?

- I believe it happened randomly, I have tried power cycling.


Thank you 

Link to comment
Share on other sites

This seems to have fixed it, I was able to boot up the interface through edge. I have an issue with the geo filtering but I'll post another time. 

Thanks to all for the help, super responsive!

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...