Jump to content

Xr500 and FIOS (Help!)


Larry
 Share

Recommended Posts

Hello everyone, I have come in need of some help.

 

I just moved into a new house, that previously had FIOS installed with ONT from the previous owner.

His connection worked fine. I had a Verizon Fios tech install my XR500 into the ONT.

It works for a few minutes then fully disconnects. Any advice?

I had comcast before with the xr500/modem setup and now this happens.

 

I got off the phone with Verizon Fios support and we tested everything on their end.

Link to comment
Share on other sites

Hello thank you for the welcome!

Right now, the router is hard wired by ethernet to the Verizon Fios ONT.

I am not sure if that really answers the question.

Link to comment
Share on other sites

  • Administrators

I assume they would have told you if you did, PPPoE is are details the router uses to 'login' to the internet service. Just to be sure though, go to:

Settings > Internet Setup - Is yes selected for Does your Internet Connection require a login? If so please take a screenshot.
Settings > Internet Setup - If the answer to the question above is no, scroll down to DHCP option, are either of these filled in?
Settings > Advanced Settings > VLAN / Bridge Settings - is it enabled?

Link to comment
Share on other sites

Settings > Internet Setup - Is yes selected for Does your Internet Connection require a login? If so please take a screenshot.     (no on this)

 

Settings > Internet Setup - If the answer to the question above is no, scroll down to DHCP option, are either of these filled in? (No on this)

 

VLAN is not enabled either

Link to comment
Share on other sites

11 hours ago, Larry said:

Settings > Internet Setup - Is yes selected for Does your Internet Connection require a login? If so please take a screenshot.     (no on this)

 

Settings > Internet Setup - If the answer to the question above is no, scroll down to DHCP option, are either of these filled in? (No on this)

 

VLAN is not enabled either

Do you have another pure router that you can test in place of the XR so we can ensure this issue is specific to the XR500?

Link to comment
Share on other sites

Unfortunately at this time, I do not.

I just moved Friday. I will say that before I moved, I was using my xr500 at my old house regularly. Multiple pc/laptop/phones/etc.

Also the previous owner was using fios as the house I just moved to fine as well. 

 

Link to comment
Share on other sites

1 hour ago, Larry said:

Unfortunately at this time, I do not.

I just moved Friday. I will say that before I moved, I was using my xr500 at my old house regularly. Multiple pc/laptop/phones/etc.

Also the previous owner was using fios as the house I just moved to fine as well. 

 

That's fine, thanks for confirming!

If you connect directly to the Fios, do you then have a stable connection?

Does the Fios have an interface that you can access and see if it's recognised the XR500 as a connected device?

Link to comment
Share on other sites

Yes from what I saw, I plugged it into an Xbox directly without the xr500 to test it with Verizon. It was working and seemed to be stables.

from my conversations with Verizon yesterday, they couldn’t reach the router to ping it. When I pull up the fios app, I’m not able to see the router details. (Says unavailable)

I fully reset my router to see if that would any difference and nothing.

Link to comment
Share on other sites

1 hour ago, Larry said:

Yes from what I saw, I plugged it into an Xbox directly without the xr500 to test it with Verizon. It was working and seemed to be stables.

from my conversations with Verizon yesterday, they couldn’t reach the router to ping it. When I pull up the fios app, I’m not able to see the router details. (Says unavailable)

I fully reset my router to see if that would any difference and nothing.

Thanks for that, when connecting the xbox directly, were you using the same ethernet cable that the XR500 is using? If not, could you please try a different cable just to rule that out?

Link to comment
Share on other sites

That I am not 100% sure on. I just know the Xbox took the internet and it didn’t disconnect.

 

there are quite a few logs, I can pull them up when I am home from work! I bought a netgear ac1900 (r7000) that I am going to test out as well. Hopefully I can return it if I get my xr500 working!

Link to comment
Share on other sites

2 minutes ago, Larry said:

That I am not 100% sure on. I just know the Xbox took the internet and it didn’t disconnect.

 

there are quite a few logs, I can pull them up when I am home from work! I bought a netgear ac1900 (r7000) that I am going to test out as well. Hopefully I can return it if I get my xr500 working!

OK sweet, thanks @Larry. Let us know how you get on.

Link to comment
Share on other sites

[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:08:56
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:08:52
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:08:52
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:08:51
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:08:51
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:08:51
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:08:12
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:08:12
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:08:12
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' now bound, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] Ubus object 'com.netdumasoftware.geofilter' added, attempting to bind pending, Monday, May 17, 2021 12:08:11
[DumaOS] config write 'com.netdumasoftware.qos.settings', Monday, May 17, 2021 12:08:06
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:08:02
[DumaOS] applying qos for zone lan, Monday, May 17, 2021 12:07:46
[DumaOS] applying qos for zone wan, Monday, May 17, 2021 12:07:46
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' now bound, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.qos' added, attempting to bind pending, Monday, May 17, 2021 12:07:39
[DumaOS] NSS delete root for interface 'br0', Monday, May 17, 2021 12:07:39
[DumaOS] applying qos for zone lan, Monday, May 17, 2021 12:07:39
[DumaOS] NSS delete root for interface 'brwan', Monday, May 17, 2021 12:07:39
[DumaOS] applying qos for zone wan, Monday, May 17, 2021 12:07:39
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:37
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:37
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:37
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:37
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' now bound, Monday, May 17, 2021 12:07:37
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:37
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:37
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:37
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:37
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:37
[DumaOS] Ubus object 'com.netdumasoftware.hybridvpn' added, attempting to bind pending, Monday, May 17, 2021 12:07:37
[DumaOS] Geo-Filter cloudsync result 'true','Geo-Filter is up to date', Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' added, attempting to bind pending, Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' added, attempting to bind pending, Monday, May 17, 2021 12:07:36
[DumaOS] All dependencies loaded, starting, Monday, May 17, 2021 12:07:36
[DumaOS] Dependency loaded 'com.netdumasoftware.devicemanager', Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' added, attempting to bind pending, Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' added, attempting to bind pending, Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' added, attempting to bind pending, Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' added, attempting to bind pending, Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' added, attempting to bind pending, Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' added, attempting to bind pending, Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' added, attempting to bind pending, Monday, May 17, 2021 12:07:36
[DumaOS] Ubus object 'com.netdumasoftware.devicemanager' added, attempting to bind pending, Monday, May 17, 2021 12:07:36
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:07:34
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:07:33
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:07:33
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:07:33
[admin login] from source 192.168.1.2, Monday, May 17, 2021 12:07:33
[DumaOS] Cloudsync DPI result 'false','All mirrors are down', Monday, May 17, 2021 12:07:33
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Monday, May 17, 2021 12:07:33

Link to comment
Share on other sites

So I swapped the power cord from the new router to my old. It seems to be working fine.

I guess the power cord must have went bad during the move because it seems to be okay now.

Very odd I’d have to say. 

Link to comment
Share on other sites

14 minutes ago, Larry said:

So I swapped the power cord from the new router to my old. It seems to be working fine.

I guess the power cord must have went bad during the move because it seems to be okay now.

Very odd I’d have to say. 

That is very odd, thank you for letting us know though. If you have any further issues, please do give us a shout!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...