Jump to content

Recommended Posts

hi friends. I tried to reset the router but it took a long time and I closed the page and now I cannot login to the interface.

7F15CEE3-6E1D-4414-8CE8-05E32AC3AC0A.jpeg

Share this post


Link to post
Share on other sites
1 minute ago, Mehmet said:

İts not working same error page

Clear your browser cache! And tap 192.168.77.1 to access the administration page !

Make sure your ethernet card on your PC has been reset too!

Share this post


Link to post
Share on other sites

Try to restart it from the factory with the button behind the Duma!

Share this post


Link to post
Share on other sites
15 minutes ago, Mehmet said:

No nor working again 😕

Your PC's ethernet card should show this! To have access to the duma!

image.png.c9660b8c2878f86d449e58df72c375c4.png

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

How did you factory reset initially? If you open command prompt on the PC, type ipconfig and press enter, then post the results here please

İ did it but not like this Fuzy and Fraser. Just close the router and take power and all other cables from the router and wait for 3-5 min. Than turn it on and its worked 

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

How did you factory reset initially? If you open command prompt on the PC, type ipconfig and press enter, then post the results here please

By the way i cant open the ipconfig, its closing 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...