Jump to content
phenonm

NETDUMA blocking Zoom

Recommended Posts

14 minutes ago, reapster said:

I turned it off

But then the modem was turning off on off on etc

 

Hey @reapster, could you confirm what exactly you turned off, QoS or Game Optimiser?

I would suggest just disabling QoS as then you can still use the other features of Game Optimiser, this also won't cause the modem to boot loop as you mentioned above.

If you're still experiencing issues with this method please let me know and we can look into this further.

Share this post


Link to post
Share on other sites

I think it could be conflict with my switch

Letting the son use my hotspot atm

I had to tyrn QoS back on to fix it turning off and on

Share this post


Link to post
Share on other sites

Update its a working this morning????

Did u do  fireware update for me?????

 

Screenshot_20210727-124015_Samsung Internet.jpg

Share this post


Link to post
Share on other sites
8 hours ago, reapster said:

I think it could be conflict with my switch

Letting the son use my hotspot atm

I had to tyrn QoS back on to fix it turning off and on

OK, it's bizarre that QoS would fix that though. Does this occur every time you disable QoS or was it just this once?

7 hours ago, reapster said:

Update its a working this morning????

Did u do  fireware update for me?????

Sounds like you've received the update! Although it hasn't updated in System information yet, that should change soon to show I new version I believe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...