Jump to content

Upgrade to 3.0.719 hangs Rapp is not loaded


Recommended Posts

HI there,

I had issues with a tablet disconnecting after 22 at night, so Netflix didn't work and some apps not working on my smart TV.

I updated to 3.0.179 firmware and it hangs in the update.

Antivirus was disabled.

And now it says on Netduma login after a while

"This Rapp is not loaded yet, please try again in a minute"

But now 15 minutes has gone since the upgrade started.

I got internet on the Netduma router.

What do I do? Wait it out or cut the power?

It seems like the upgrade process is stuck.

Windows 10 pro.

Edited by Flemming Leer Jakobsen
Forgot
Link to comment
Share on other sites

The process hung, so after 5 hours i cut the power. But then it wouldn´t recognise the login. And it was the correct ones.

So i reset the router reverting back to original firmware.

And tried it this morning without any problems.

After about 2 minutes the login popped up and now it´s 3.0.179 firmware.

Link to comment
Share on other sites

  • Administrators
5 hours ago, Flemming_dk said:

The process hung, so after 5 hours i cut the power. But then it wouldn´t recognise the login. And it was the correct ones.

So i reset the router reverting back to original firmware.

And tried it this morning without any problems.

After about 2 minutes the login popped up and now it´s 3.0.179 firmware.

Are you still having issues with the login? What credentials are you trying?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...